Jump to content

Live streaming question


hofnerboy

Recommended Posts

I've installed Broadwave, got a static IP address, port 88, no router, firewall knows not to block the program. When I connect for live streaming, I can hear my microphone and see th green bar move with my voice. When I click on the live streaming url, I hear my voice, delayed by 10 seconds. I assume that means I'm getting on the internet, but when I email my link to a friend and tell him to paste it into this browser, he gets a message that the link is broken or that the page can't be displayed. Am I missing a step?

 

I'm using XP, and my audio interface is a Lexicon Omega (I have a home recording studio and the interface is set up to record and play back correctly).

 

Thanks for any help!!

 

Steve

Link to post
Share on other sites

Hi Steve

 

Paste your URL here or send me a PM with it and i will see if it looks correct or not.

 

Cheers Ian.S

 

I've installed Broadwave, got a static IP address, port 88, no router, firewall knows not to block the program. When I connect for live streaming, I can hear my microphone and see th green bar move with my voice. When I click on the live streaming url, I hear my voice, delayed by 10 seconds. I assume that means I'm getting on the internet, but when I email my link to a friend and tell him to paste it into this browser, he gets a message that the link is broken or that the page can't be displayed. Am I missing a step?

 

I'm using XP, and my audio interface is a Lexicon Omega (I have a home recording studio and the interface is set up to record and play back correctly).

 

Thanks for any help!!

 

Steve

Link to post
Share on other sites
Hi Steve

 

Paste your URL here or send me a PM with it and i will see if it looks correct or not.

 

Cheers Ian.S

I figured it out, finally! My fault--I didn't know how my router assigns ip addresses-I was port forwarding the wrong IP. This is a great program!

 

I see it has a limit of 500 listeners. If (unlikely this will happen) I get 501, will it crash or just block # 501?

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...