Jump to content

Uplink , and one Way, No audio with Hamachi


Recommended Posts

I have determined absolutely that no matter what I do, uplinj seems to send the Hamachi Network Address Adapter address to my asterisk whenever Hamachi is Active. I imagine in many cases this nmay also occur with multiple NICs installed. IN my case there is one physical NIC, one Hamachi Virtual NIC , and one Virtual LAN v(ia Virtualbox)

 

I have tried various options and a "sip show peer XXX" in Asterisk shows that Hamachi Network adapter address. This means my asterisk is trying to send to a hamachi IP and not a real IP. I suppose I could install hamachi on my asterisk, but that would be a work around., and may be unrealistic for many users.

 

In fact I am trying to use a private LAN IP from the machine running Uplink to the asterisk box. I have tries also with the routeable public IP and the result is the same.

 

I tried this about 1 year ahgo on my desktop computer and identified the Hamachi incompatibility so I think it is decisively the problem

 

 

I really would like to know how many of these one way or no audiodio posts are by users that are using hamachi.

, and to know if anyone has found a solution to this. .

 

I think this is a major error for NCH to make especially given there is a field to fill in for a fixed IP that seems to not do the job.any users may find this bug only after paying to register and it is not right.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...