Jump to content

Axon/Quorum/VRS is taking hidden space from C drive


lmdata

Recommended Posts

Axon/Quorum/VRS is taking hidden space from C drive.

 

Lately I've noticed that space is disappearing from drive C, and I think Axon, Quorum or VRS is causing this.

My partition C is 5 Gb, and all files and folders are all together 3.5 Gb. Still there is only 300 Mb left, and the space becomes smaller and smaller.

When I installed Axon about 8 months ago the remaining space was 1.5 Gb. What has happened to the 1.2 Gb ?

 

My recycle bin is empty, and I can see all system/hidden files. I know it must be Axon related software behind this, since I earlier had the Axon software on a different server, where the same problem occured. At that time I had to reformat the drive to get the space back.

 

Now I have two questions:

1. Is Axon, Quorum or VRS using some hidden space on drive C ?

2. How can I get that space back?

Link to post
Share on other sites
Axon/Quorum/VRS is taking hidden space from C drive.

 

Now I have two questions:

1. Is Axon, Quorum or VRS using some hidden space on drive C ?

2. How can I get that space back?

Doesn't anybody have the same problem?

Link to post
Share on other sites
  • 1 month later...
  • 2 weeks later...

Yes, NCH knows about this problem.. I believe it happens when you use Windows XP SP3 in combination with a CAHTA board. I'm not exactly sure of the fix. If you restart and you haven't recovered the space, try and search for the temp file that IVM/Axon etc. is caching all the data to and delete it.

Link to post
Share on other sites
Yes, NCH knows about this problem.. I believe it happens when you use Windows XP SP3 in combination with a CAHTA board. I'm not exactly sure of the fix. If you restart and you haven't recovered the space, try and search for the temp file that IVM/Axon etc. is caching all the data to and delete it.

Thanks for your answer and support pythonpoole.

It's running on a w2k server sp4. Same result after restart.

All hidden/system files are showing. All temp folders are empty.

When I add all folders and files there is still missing 1.2 Gb on drive c:

 

It must be that the program reserves some space withought returning it when done.

The same procedure is used when there are errors on the disk. The bad space is blocked.

 

But this disk has no errors. Maybe some hd tool can release that space back?

It's 2 dynamic disks that are mirrored.

 

Thanks for any suggestion.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...