Jump to content

Axon Fails to play hold Music.


Recommended Posts

For the past 6 weeks i have been trying to figure out why axon fails to play the hold music from IMS no matter what is tried. I jhave tried the following:

 

( in the web control panel under groups i have edited the "On Hold Option" to one of the following repeatedly to try and get something to work )

 

1. 122.122.122.122:606 ( all it plays when a client is on hold is beep beep beep )

2. localhost:606 ( all it plays when a client is on hold is beep beep beep )

3. 127.0.0.1:606 ( all it plays when a client is on hold is beep beep beep )

4. Selected rinigng and that works!!!!!

 

by this stage i am blowing steam out my ears and my face is all red with anger to why its not working.

 

I have checked all the firewalls and they are all letting the specified programs through with full access, but still not working.

 

When i dial 701 from my phone ( the group ) and look at IMS it usually will tell you when there is an incomming call but nothing comes through, however if i dial 197 it works fine and i can hear the on hold music.

 

Any ideas?

Link to post
Share on other sites
  • 1 month later...
Guest N.C.H a.n
For the past 6 weeks i have been trying to figure out why axon fails to play the hold music from IMS no matter what is tried. I jhave tried the following:

 

( in the web control panel under groups i have edited the "On Hold Option" to one of the following repeatedly to try and get something to work )

 

1. 122.122.122.122:606 ( all it plays when a client is on hold is beep beep beep )

2. localhost:606 ( all it plays when a client is on hold is beep beep beep )

3. 127.0.0.1:606 ( all it plays when a client is on hold is beep beep beep )

4. Selected rinigng and that works!!!!!

 

by this stage i am blowing steam out my ears and my face is all red with anger to why its not working.

 

I have checked all the firewalls and they are all letting the specified programs through with full access, but still not working.

 

When i dial 701 from my phone ( the group ) and look at IMS it usually will tell you when there is an incomming call but nothing comes through, however if i dial 197 it works fine and i can hear the on hold music.

 

Any ideas?

Hi,

 

The issue is that On hold music is handled by the phone/softphone involved in the call. Not by Axon.

Heres what happens when someone calls.

They call, axon starts playing the hold music to them in place of the ringing tone. (at that point the phone is ringing so the only people talking to each other is Axon and the caller)

Once the person being called picks up the phone, a negotiotion takes place between the caller and the person called, and Axon effectively stands to the side and lets the two phones communicate to each other. (well not phones exactly but the two parties)

 

Basically once two people are talking, axon is done with being the middle man. Its then up to the phone to send on hold music when it puts the caller on hold.

If you use our express talk software it has a feature to link directly to IMS for the on hold music.

Now Some IP phones etc have a feature where they can transfer a call to an extension when its put on hold. So you can push the hold button and it calls the IMS extension so the caller can hear the music. sort of like a conference in a way. then when you take them back off hold it just disconnects the IMS extension because its still in charge of the call.

 

I hope this clears things up for you a bit.

 

Thankyou

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...