Jump to content

Unable to get PAP2 work with Axon with codec729


tufail_74
 Share

Recommended Posts

Hello friends, I have Axon and trying to configure Linksys PAP2 with it. After lot of hit and trial, i have to conclusion that code g729 is not fitting in it. with 711u, it establishes connection and works fine in the LAN.

 

but if someone from outside connects to Axon and then calls me, voice quality is very bad in 711u.

 

If i use Eyebeam with g729, the quality is 100%.

 

please help me. lot of thanks in advance,

Link to comment
Share on other sites

  • 4 weeks later...
Hello friends, I have Axon and trying to configure Linksys PAP2 with it. After lot of hit and trial, i have to conclusion that code g729 is not fitting in it. with 711u, it establishes connection and works fine in the LAN.

 

but if someone from outside connects to Axon and then calls me, voice quality is very bad in 711u.

 

If i use Eyebeam with g729, the quality is 100%.

 

please help me. lot of thanks in advance,

 

I'm not shure, but I think that both parts (caller and receiver) must support the same codec.

Link to comment
Share on other sites

None of NCH's VoIP/Telephony software supports G.729. This is because the codec is proprietary and requires a license fee for each port/simultaneous call you require, and NCH has decided not to bother with it.

 

G.711 is recommended (provided there is enough bandwidth), you can also use GSM and there is another codec which I can never remember, I think it's either G.726 or G.723

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...