Jump to content

Having many problems with VideoPad!!!!


scottmac03
 Share

Recommended Posts

I have had this program for days now and still cannot figure it out! I have read the manual many times now without any success! All I'm trying to do is create a few small clips (generally 1 minute or less) to post to the internet. (Vimeo is really where I want to place my clips) Been thru the building process and saving process with no luck! I have also spent alot of time on this forum, and found nothing that seemed to help. Anybody have any good info other than whats offered in that so-called manual?

Thanks!

Link to comment
Share on other sites

I have had this program for days now and still cannot figure it out! I have read the manual many times now without any success! All I'm trying to do is create a few small clips (generally 1 minute or less) to post to the internet. (Vimeo is really where I want to place my clips) Been thru the building process and saving process with no luck! I have also spent alot of time on this forum, and found nothing that seemed to help. Anybody have any good info other than whats offered in that so-called manual?

Thanks!

 

Just consider yourself lucky you can get the program to open at all. ;) I've uninstalled and reinstalled the program at least a couple of times and I can't even get an interface to appear when I try to open it, as I reported in this forum a couple of months ago or so, as did at least one other person, an issue which no one here seemed able to offer any help with. To coin a cliche, I guess we get what we pay for eh? But good luck in any case.

Link to comment
Share on other sites

The help file appears to be quite comprehensive to me! although I've spent a lot of hours working my way around VideoPad. Is your problem with making the actual project, or is it rendering corrupted files?

my problem with video pad is in adding a text/title to my movie....when i add a text/title it shows thru the entire movie...i would like to be able to add the movie title on a separate page at the beginning of the movie and then have it fade out when the movie plays.... any way to do this??? windows movie maker 2 has the ideal title maker... i agree with scottmac03 on the manuals and since i am a novice computer operator all the help i can get is appreciated

Link to comment
Share on other sites

I will try to give everybody as much info as I can. The videos I am trying to edit are from my Hava (placeshifter) and I'm trying to upload them to Vimeo. I can play my vids back in all of my players including Windows Media with very good quality. No issues at all. After I edit however, the quality goes to the toilet! All I am doing is cutting out small clips from my Hava recordings. 30 sec vids to about 1 1/2 minute vids. Now Vimeo has setting they recommend when uploading to their site. Here they are:

 

Codec

Choose H.264 for the video codec. Choose AAC for the audio codec.

 

Frame rate

This is usually 29.97 for USA/Japan/Canada, while in Europe and rest of the world it's usually 25. If there is an option that says "current" just go with that. Please note that Vimeo converts all HD videos only up to 25 frames per second in order to optimize playback performance.

 

Keyframes

Every 30 frames. This is basically how often the compressor references your uncompressed video.

 

Data rate

1800 kbits/sec for standard definition 4:3 video , 2500 kbits/sec for widescreen DV, or 5000 kbits/sec for high definition. Making these numbers higher will increase both quality and size.

 

Size

640x480 for standard definition 4:3 video, 872x480 for widescreen DV, or 1280x720 for high definition. It is also best to export 1920x1080 or 1440x1080 video as 1280x720 too.

 

Deinterlace

Yes. If you do not deinterlace, you will often get weird-looking horizontal lines in your video.

 

Sound sample rate

44.100 kHz

 

Audio quality

You want audio with a bit rate of 128 kbps. You can set your audio to really good quality without increasing file size too much.

 

First, I cannot choose the H.264 from Video Pad. It allows me to choose H.261 and H. 263. The audio, while it is fine, can't compress to AAC. I can do everything else though. My video quality is junk!

 

Just so you know how I'm doing this, I have my Xbox 360 hooked up to my Hava. The Xbox is not outputting in HD as I still use my rather expensive and large RCA tv. I don't know if this is the reason I'm having these issues or not. It doesn't make sense to me that it would because before I edit, I can view my vids on the Hava player or even Windows Media Player and the quality is just fine. It's after I cut out my vids that the quality declines. My guess is that I'm either doing something wrong, or Video Pad just doesn't produce quality vids.

 

Am I just editing it the wrong way?

Do I need to convert the video files before I edit?

 

If there is anybody that could throw some advise my way, that would be great! I have had my Hava for a month now and really feel like it was a HUGE waste of money for I have not been able to put it to good use simply becasue I cannot edit.

Thank you in advance!!

Link to comment
Share on other sites

  • 2 weeks later...
my problem with video pad is in adding a text/title to my movie....when i add a text/title it shows thru the entire movie...i would like to be able to add the movie title on a separate page at the beginning of the movie and then have it fade out when the movie plays.... any way to do this??? windows movie maker 2 has the ideal title maker... i agree with scottmac03 on the manuals and since i am a novice computer operator all the help i can get is appreciated

 

I think the only way to achieve this at the moment would be to create a still image in a program such as MSPaint, with the title on it, then insert that image at the start of the video and have it crossfade into the beginning of the first clip.

 

This is kind of similar to the other thread on creating credits, seems like quite a high demand feature..

Link to comment
Share on other sites

  • 4 months later...

For the benefit of newcomers, there has been a new version since these problems.

 

For the titles requirement, the new clip and crossfade idea will work.

 

To make a title come and go during one clip, split the clip into 2 or 3 parts and apply the title to the part you want.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...