Jump to content

Error when syncing larger jobs?


david@ots.net.au
 Share

Recommended Posts

We are getting an error from the clients (Express Scribe Users) when they are allocated and try to download (sync) some jobs. It appears to only happen when the jobs are larger / longer - the short ones come through OK. The error message appears at about 75% download and reports "Download Interupted"

 

I am thinking the buffer size is set too low on the web server but I cannot figure out how to increase it as the web site is not IIS.

 

Would appreciate any ideas or assistance.

Link to comment
Share on other sites

We are getting an error from the clients (Express Scribe Users) when they are allocated and try to download (sync) some jobs. It appears to only happen when the jobs are larger / longer - the short ones come through OK. The error message appears at about 75% download and reports "Download Interupted"

Are you running Express Delegate v4.02?

Are the Scribe users connecting via LAN or internet?

Of a dictation that fails, do you know the duration / number of channels / bit rate?

Do you know how many seconds between clicking Sync and and the error?

Link to comment
Share on other sites

Are you running Express Delegate v4.02?

Are the Scribe users connecting via LAN or internet?

Of a dictation that fails, do you know the duration / number of channels / bit rate?

Do you know how many seconds between clicking Sync and and the error?

 

I was running 4.01 ... upgraded to 4.02 today to see if it would correct the issue but it did not.

 

We have the clients connecting from both LAN and internet. Server is published via ISA. It is the connections from the internet that are throwing the error while the same job reassigned to an internal user does download. The connection speeds are vastly different and as such it may be a time out problem??

 

details of a job that fails are as follows

 

size 1074211

duration 0:05:30.5

channels 1

sample rate unknown

 

The time between clicking the Sync button and receiving the error is about 28 secs. During this time the Loading message in the status bar counts up from 0 to 73% then it throws the error?

 

Sure hope you can help me correct this - Thanks.

Link to comment
Share on other sites

I ran more tests and the situation is the same for jobs with unknown sample rate as it is when the sample rate is identified. I can download jobs upto about 3.5 mins successfully then the error occurs for all jobs above that length.

 

The problem appears to be time related as a 10 min job fails after 30 secs at 50% progress while the 5 min job fails at around 75% after approx 30 secs? The download progress is never exactly the same when it fails which also points to a time out related cause?

 

Hope this helps.

Link to comment
Share on other sites

The problem appears to be time related as a 10 min job fails after 30 secs at 50% progress while the 5 min job fails at around 75% after approx 30 secs? The download progress is never exactly the same when it fails which also points to a time out related cause?

Thanks for the detailed explanation. We will try to reproduce the problem here.

It might also be worthwhile reporting this through the official bug reporting tool (Help -> "Send Bug Report").

Link to comment
Share on other sites

  • 2 weeks later...
We are getting an error from the clients (Express Scribe Users) when they are allocated and try to download (sync) some jobs. It appears to only happen when the jobs are larger / longer - the short ones come through OK. The error message appears at about 75% download and reports "Download Interupted"

The problem has been found and fixed in an internal beta version. Stay tuned for a new release in the near future.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...