Jump to content

Cannot create folder - Administrator required

Recommended Posts

Yesterday I found, installed, and used Express Rip to process three CDs to MP3s. I had been using EAC and LAME, and I am impressed. Today, I attempted to rip another CD, and was given the Error Box,


Unable to create the folder name you have specified for your output format. Please check that you are running Express Rip in Administrator mode

I was logged in as Administrator both yesterday when it worked and today when it will not.


- I used the folder stored by Express Rip from yesterday's session today, and have tried various simplified folders with no success today.


- I made no change to Output Format or Encoder Settings. It was just a new CD.


- After reading suggestions here, I reinstalled Express Rip , and receive the same Error after re-installation.


- I am running Vista 64-bit. (It worked yesterday.)


Please offer suggestions to get Express Rip working again.




Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...