Jump to content

Cannot create folder - Administrator required


Recommended Posts

Yesterday I found, installed, and used Express Rip to process three CDs to MP3s. I had been using EAC and LAME, and I am impressed. Today, I attempted to rip another CD, and was given the Error Box,

 

"
Unable to create the folder name you have specified for your output format. Please check that you are running Express Rip in Administrator mode
."

I was logged in as Administrator both yesterday when it worked and today when it will not.

 

- I used the folder stored by Express Rip from yesterday's session today, and have tried various simplified folders with no success today.

 

- I made no change to Output Format or Encoder Settings. It was just a new CD.

 

- After reading suggestions here, I reinstalled Express Rip , and receive the same Error after re-installation.

 

- I am running Vista 64-bit. (It worked yesterday.)

 

Please offer suggestions to get Express Rip working again.

 

Thanks,

BitSeeker

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...