Jump to content

Won't record anything....


nojaz

Recommended Posts

When I press record and then press find and play it shows no recordings.

 

I look at the faq it says something like this;

1. Ensure SoundTap is running.

2. Click Start -> Control Panel.

3. Open Sounds and Audio Devices.

4. Select the Audio tab.

5. Ensure that the default device for Sound playback is set to SoundTap Recorder.

6. Close the control panel.

7. Restart SoundTap and try again.

 

 

It shows no soundtap recorder at playback here.

I have 2 systems here and soundtap works on neither of them.

Vista x64 and x32.

 

 

Anyone? please? :(

Link to post
Share on other sites
  • 2 weeks later...

I just purchased SoundTap and had this same problem. I don't know if you recently purchased the software, but make sure you have v1.4- this version works with Vista. Once you have the current version, here is the other problem you have to fix (I copied this from another thread in this forum- I never would have figured it out myself):

 

 

As a Vista security measure, driver signature enforcement is enabled every time you start your computer. To correctly install SoundTap driver for Vista do the following:

Restart the computer

Repeatedly press the F8 key

Select "Disable Driver Signature Enforcement"

Windows will now boot up

Re-install SoundTap

 

I just did this and successfully recorded an internet stream.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...