Jump to content

audio cuts off and on continuously when recording


Recommended Posts

:angry: The demo version worked perfectly. Now that I've purchased Sound Tap, it doesn't. The audio streams run perfectly smooth UNTIL I start recording. At that point, the audio becomes choppy. It runs for 3 seconds then drops for one second continuously throughout. Sometimes it not only drops out, but jumps ahead. When I shut the recorder off, the audio again is perfectly smooth and uninterrupted.

 

I get no error messages, not even 'stream has stopped'. What is causing this problem, and how do I fix it?

Link to post
Share on other sites
  • 4 weeks later...
:angry: The demo version worked perfectly. Now that I've purchased Sound Tap, it doesn't. The audio streams run perfectly smooth UNTIL I start recording. At that point, the audio becomes choppy. It runs for 3 seconds then drops for one second continuously throughout. Sometimes it not only drops out, but jumps ahead. When I shut the recorder off, the audio again is perfectly smooth and uninterrupted.

 

I get no error messages, not even 'stream has stopped'. What is causing this problem, and how do I fix it?

 

 

Doesn't anyone at NCH read this forum???? I need help with my problem!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...