Jump to content

Recording from keyboard via USB


VP2

Recommended Posts

I'm trying to record music from the keyboard (electronic organ) that I purchased. When I connect it to my computer, it is recognized. Yet I can't seem to get the sound recorded in either recordpad or wavepad.

 

Am I missing a setting I need to change?

 

I am concerned that maybe it can't be done. I see that other posts asking about recording from a USB device never get a reply. Why wouldn't anyone reply if it could be done?

Link to post
Share on other sites
  • 1 month later...
  • 3 weeks later...

- What kind of keyboard are you using: Casio CTK-2000

 

- What type of connector are you using to connect to PC?: I was trying to use USB to USB.

 

- Are you able to use that PC input, to record from say a mic?: I have not been able to try recording with a mic or anything else because I don’t own anything else that I could try it with.

 

I have since been able to record from my keyboard by using the “line out” on the keyboard to the “mic in” plug on the computer. When I do that however, I can’t hear what I am recording as I record it. I’ve tried plugging earphones into the headphone plug while recording, but still get no sound at all. The sound does record and I can listen to it after I'm done recording. (I might have found the answer to this. Under another post from someone with the same problem. I'll give it a try tonight to see if it fixes the issue for me.)

 

Also, thanks for your help MichaelJee!

Link to post
Share on other sites
  • 1 month later...

I tried the fix I mentioned in my last post, so that I would be able to hear the music as I was recording it. It didn't work.

 

I did the thing of making sure that the volume controls were set right in my computer. They are now set right but I hear nothing when I record from the keyboard.

 

Any ideas?

Link to post
Share on other sites
Guest MichaelJee

Hi,

 

I would suggest talking to the manufacture of the device to see if you can get the audio to go out the USB port.

 

Being able to monitor the mic / line level input, through the speakers is a function of the soundcard and operating system.

 

To see if you can get the functionality working, click Start > Control Panel > Sound > Audio > Volume > Options > Properties… Make sure for input that Stereo Mix and Record Control are ticked

 

If you search the WWW, you’ll find there’s often little chance of getting the monitor function working in Vista, due to certain features of its architecture.

 

 

Hope this helps

 

Cheers

M

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...