Jump to content

wav file problem


Guest Celia

Recommended Posts

Guest Celia

When I try to use wav. files it says cannot open because codec is not installed or corrupt. It plays in Windows Media Player and still does not open here. I downloaded the atrac3 as suggested, but Windows doesn't recognize the file and neither did the website it directs you to try. Can you tell me what I need?

I also downloaded GSpot, as recommended on your website. It says codec not installed. rhetorex_adpcm (0x0100) Rhetorex Inc shows in "name." I have no idea what any of that means. Do I misunderstand that ES should play .wav files? Thanks for any help anyone can give me.

Link to comment
Share on other sites

Guest Guest_Mike_*

Celia,

 

Express SCribe does play .wav files.

 

Have you checked your settings?

 

Open Express Scribe and go to settings in the menu bar, draw down and click on "settings".

 

One of the tabs deals with incoming (name may not be right). Anyway, click on the various tabs until you find a dialogue box that lists formats or codecs or whatever they are, that Express Scribe will open by default.

 

Tick .wav and the press okay button, and then restart your compter.

 

That might help.

 

Michael.

 

When I try to use wav. files it says cannot open because codec is not installed or corrupt. It plays in Windows Media Player and still does not open here. I downloaded the atrac3 as suggested, but Windows doesn't recognize the file and neither did the website it directs you to try. Can you tell me what I need?

I also downloaded GSpot, as recommended on your website.  It says codec not installed.  rhetorex_adpcm (0x0100) Rhetorex Inc shows in "name."  I have no idea what any of that means.  Do I misunderstand that ES should play .wav files?  Thanks for any help anyone can give me.

Link to comment
Share on other sites

Guest Celia
Celia,

 

Express SCribe does play .wav files.

 

Have you checked your settings?

 

Open Express Scribe and go to settings in the menu bar, draw down and click on "settings".

 

One of the tabs deals with incoming (name may not be right). Anyway, click on the various tabs until you find a dialogue box that lists formats or codecs or whatever they are, that Express Scribe will open by default.

 

Tick .wav and the press okay button, and then restart your compter.

 

That might help.

 

Michael.

Link to comment
Share on other sites

Guest Guest
Celia,

 

Express SCribe does play .wav files.

 

Have you checked your settings?

 

Open Express Scribe and go to settings in the menu bar, draw down and click on "settings".

 

One of the tabs deals with incoming (name may not be right). Anyway, click on the various tabs until you find a dialogue box that lists formats or codecs or whatever they are, that Express Scribe will open by default.

 

Tick .wav and the press okay button, and then restart your compter.

 

That might help.

 

Michael.

 

Yes, I've done that, but it didn't work. Do you have any other ideas? Thanks.

Link to comment
Share on other sites

Guest Guest_Paul_*
Yes, I've done that, but it didn't work.  Do you have any other ideas?  Thanks.

I have the same problem Celia has, except that my wav files (from CDs) won't play on my Windows Media Player either. Where does one get the "codecs" to make this work?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...