Jump to content

Prism Converter adds green stripe


Recommended Posts

So far I don't see anybody on this forum getting any answers, but I'll attempt anyway. I'm trying out Prism, using it to encode a .vob file to .avi but the finished footage has a bright green stripe down the right side. Any ideas on how to eliminate this? If this thing works I'll buy it, but so far I'm not impressed with the product or the "support." (This trial version looks suspiciously like a deliberate dud, in an attempt to lure the hopeful into buying the upgrade and the support...)

Link to post
Share on other sites
  • 3 weeks later...

i assume you're using the "native" mpeg4 codec to encode these avi's. i've seen the same thing... the green line, but it only appears when i try to open the avi in windows media player or winamp. you have 2 options. use mplayer instead to play the avi's ( http://www.softpedia.com/progDownload/MPla...load-55997.html ) ... it plays them flawlessly. or you can use a different mpeg4 codec like xvid ( http://www.divx-digest.com/software/xvid.html ) to encode your files through prism.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...