Jump to content

Search the Community

Showing results for tags 'Sync'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
    • Pico PDF
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
    • Express Accounts
    • Inventoria
    • Express Invoice
    • BMS
    • Flexi Server
    • MSRS
    • Card Works
    • MoneyLine
    • Copper
    • Reflect
    • ClickCharts
    • Express Points
    • Express Project
    • Express Schedule
    • Express Menu
  • MAC Software
    • Mac OS X Software Applications
    • Switch
    • Prism
    • WavePad
    • ExpressBurn
    • RecordPad
    • Golden Records
    • Express Dictate
    • ExpressTalk
    • MixPad Multitrack
    • Tone Generator
    • Express Invoice
    • Express Scribe
    • VideoPad
    • Debut
    • Express Accounts
    • DrawPad
    • FastFox
    • SoundTap
    • ClickCharts
    • PhotoPad
    • MoneyLine
  • Audio Formats
    • Discussion about the many different audio file formats
    • Post your modem experience
  • Software Suggestions
    • New Software Suggestions
  • Deutsch
    • Dies ist das Diskussionsforum für deutschsprachige Kunden von NCH Software
    • VideoPad Video-Editor
    • Switch Audio-Converter
    • WavePad Audio-Editor
    • Debut Video-Aufnahme-Programm
    • PhotoStage Diashow-Programm
    • Express Rip CD-Ripper
    • Express Zip ZIP-Programm
    • Express Burn Disc-Brennprogramm
    • Prism Video-Converter
    • PhotoPad Foto-Editor
    • SoundTap Streaming Audio-Recorder
    • Disketch Disc-Beschriftungssoftware
    • Pixillion Bildkonverter
    • Express Scribe Transkriptionssoftware
    • Doxillion Dokumentkonverter
    • MixPad Musikstudio-Programm
    • Express Invoice Rechnungsprogramm
    • ClickCharts Flussdiagramm-Software
    • ClassicFTP Clientsoftware
    • Zulu DJ-Software
    • Crescendo Notensatz-Editor
    • RecordPad Audio-Recorder
    • Voxal Stimmenverzerrer
    • ToneGenerator Tongenerator-Software
    • Golden Records Schallplattenkonverter
    • Inventoria Bestandssoftware
    • Express Dictate Diktiersoftware
    • Fling Dateiübertragung
    • Express Talk VoIP-Softphone
    • VRS Mehrkanal-Aufnahmesystem
    • HourGuard Projektzeiterfassung
    • MSRS Gerichts- und Konferenzaufnahme
    • Express Accounts Buchhaltungssoftware
    • TRx Telefonrekorder
  • Dutch
    • Dit is het discussieforum voor Nederlandstalige gebruikers van NCH Software
    • VideoPad
    • WavePad
    • Debut
    • Express Zip
    • Pixillion
    • Prism
    • Express Burn
    • PhotoStage
    • DreamPlan
    • DrawPad
    • ClickCharts
    • Express Animate
    • Spin 3D
    • Switch
    • PhotoPad
    • MixPad
    • Voxal
    • Crescendo
    • SoundTap
  • Español
    • Este foro de discusión es para usuarios de aplicaciones en español de NCH Software
    • ClassicFTP
    • Clickcharts
    • Crescendo
    • Debut
    • Disketch
    • Doxillion
    • Drawpad
    • Dreamplan
    • Express Accounts
    • Express Animate
    • Express Burn
    • Express Dictate
    • Express Invoice
    • Express Rip
    • Express Scribe
    • Express Talk
    • Express Zip
    • Fling
    • Golden Records
    • Golden Videos
    • Inventoria
    • MixPad
    • PhotoPad
    • PhotoStage
    • Pixillion
    • Prism
    • Record Pad
    • SoundTap
    • Switch
    • TRx
    • VideoPad
    • VRS
    • Wavepad
    • Zulu - DJ
  • Français
    • Ce forum est réservé aux discussions entre utilisateurs des applications de NCH Software en français
    • Logiciels et applications audio
    • Logiciels pour entreprise et dictées
    • Logiciels pour la vidéo
    • Logiciels d'infographie et d'imagerie
    • Applications pour Mac
  • Italiano
    • Crescendo – Software di Semiografia Musicale
    • Debut – Software di Acquisizione Video
    • ExpressAccounts – Software di Contabilità
    • ExpressBurn – Software di Masterizzazione Dischi
    • ExpressInvoice – Software di Fatturazione
    • Express Scribe – Software per Trascrizioni
    • Inventoria – Software per la Gestione dell’Inventario
    • MixPad – Software per Il Mixaggio Audio Multi-traccia
    • PhotoPad – Software di Editing Fotografico
    • PhotoStage – Software per Presentazioni Fotografiche
    • Prism – Software di Conversione Video
    • Switch – Software Convertitore di File Audio
    • VideoPad – Software Editor di Video
    • WavePad – Software Editor di Audio
    • Zulu – Software per DJ
    • Pixillion– Software Convertitore d'Immagini
  • 日本語
  • 한글
  • NCH Technical Support
  • Other Languages

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Well, I'm here in 2021 and using VP 5.11 and I can't sync my videos. These are videos uploaded from DVDs - both commercial ones and home-made ones. Mostly I just want to put my video collection onto one big drive. For short videos the problem isn't apparent. But for any video over about 30 minutes the video lag is obvious and painful to watch. The thing is, both the video and audio track line up at the start and end, so I can't figure out what is going on. It's all very well discussing versions, formats, video and audio cards etc. This ought to work absolutely fine in any half-decent computer from about 2013 onward, frankly. If there is an obvious fix, please, somebody hit me with it, but otherwise I'm just going to start asking around for better software. If I have to pay for an upgrade then I'm just going to shop around, 6 month grace or not. This all just damages confidence in the product.
  2. Hello I am new to these forums so if this has already been answered please direct me to the post but if not well here is my problem. Sometimes when I record some footage and put it into VideoPad Professional the sound gets out of sync with the video, I would be fine with this if the video it self was out of sync but when I just play the raw footage it is in perfect sync. So to combat this problem I have been having to rerecord the footage. Which can take a lot more time than it should when you have one hour of footage to rerecord. So far I have concluded that it must be something wrong with VideoPad. If there is a way to fix this in the settings or something please inform me and if you are having the same problem feel free to post as well. The sooner the better, I am already behind in editing. Thanks and have a great day.
  3. i read about this problem going back a few years, it's time the crew stops thinking about selling and fix what their customers paid for Win 10, videopad 7.05 playback of screen capture, that auto creates mp4 file, plays perfectly in sync with settings of: baseline - 1920x1080 output scaled resolution - 1280x720 fps - 30 constant 30 min or 1.5 hr recording if a screen capture for @ 1 hr (+) is recorded and put into videopad to render into 2 parts each clip plays perfectly in videopad sequence preview but audio/video is way out of sync after export to mp4 file with settings of: preset - custom resolution - 1280x720 -720p constant 30fps est file size - 941mb when problem export is put back into videopad sequence preview plays it in sync please help, marty
  4. I recently made a 12-minute video (“Everybody”) on VideoPad, using mp4 clips from various Zoom recordings. Everything worked splendidly, it looked great, except that it was ½ second out of sync (video lagging audio). I submitted it as-is. I subsequently learned how to sync, and have been experimenting with other Zoom clips. All were originally in sync when I played them on Windows Media Player, but when I bring them into VideoPad they consistently come in ½ second out of sync. I reloaded the exported “Everybody” into VideoPad and found that it was now out of sync by 1 full second, and the first ½ second of its audio was now chopped off. I conclude that each time I download a clip into VideoPad, it moves the audio track ½ second to the left, which chops off the first ½ second of audio, and leaves the last ½ second of the audio track empty and black, to meet the end of the video track. Could you please confirm that this happens, and tell me if there is any way to avoid it? I can allow for it in the future by leaving a few seconds of silence before I begin the action, but I cannot go back and re-sync “Everybody”, because the first actor begins speaking within that ½ second, and her first word or two has been cut off.
  5. My Setup: 2 Workstations (1 Mac, 1 MS Win7) - One is portable, the other is not. I am looking for a sync option without setting up a web-accessible cloud with Express Invoice. I always work on just one of those computers and thinking of syncing thedatabase via a cloud service like Dropbox or OneDrive. Is it possible to avoid setting up a static IP, Port forwarding and a "Server" that is running permanently or on demand via Wake-on-Lan/Internet ? I don't want to Back-Up on one Workstation and Import on the other just to keep them synchronized like I am doing now/currently. I hope there is an easy solution to this. RS722
  6. I would like to know if there is a way to record video onto a project which is automatically in sync with existing audio. I have aa music backing track already in the project. Whilst listening to it wearing headphones, I press "record video" and sing along in time with it. When done the recorded video is in the recorded video bin and I then have to drag it onto the project timeline. However as there was a delay between my pressing "play" for the audio backing track and "record" for my video, the two are not in sync and I have to drag the video file around to try and line it up with the audio. It would be so much better if I could just drag the video onto the beginning of the timeline and the two would automatically be in sync so I don't have to faff around trying to line them up together. Does anyone know of a quick and easy way of getting them in sync?
  7. When I record narration to my video it is out of sync (about half a second ahead of the video). Anyone know why this would be?
  8. Ok whilst I await a new improved version to fix the bug with the .VOB files out of sync problem I thought I would try a different approach. I took a VOB file and converted it to MP4 in Prism then imported it to VideoPad successfully. All was fine and the audio was in sync with the video (unlike with the original in sync VOB version which goes out of sync when imported direct to VP) but the original quality of the audio needed cleaning up beyond what VideoPad was capable of doing so I chose to edit the audio file direct in WavePad from VideoPad. This I completed successfully and then closed WavePad which updated the audio file in VideoPad. The result was the audio was still in sync with video so I selected all and chose "Group Selected Files" to lock in the synchronization. Next I added in a Title at the start on the sequence which was added in at the default 3 seconds, still in sync, then I edited the Title and increased the duration from 3 seconds to 6 seconds BUT this then pushed the video sequence 3 seconds to the right but left the audio track unmoved introducing a 3 second out of sync problem. Adding in a Transition only added to the problem. I have tried a number of different permutations of this approach but out of sync is the result. Interestingly if I adjust the duration of the Title clip from 3 to 6 seconds BEFORE inserting it on the sequence at the start the sync remains correct BUT then if I add in a Transition the sync is thrown out by the duration of the Transition despite being Grouped.I have also tried both Grouping and Ungrouping when adding a Transition in but the problem still exists. So how is this possible when I chose Group Selected Files to lock them to each other?? Isn't this feature supposed to lock the tracks together retaining their relationship and sync to each other or am I missing something here????
  9. Hello, Synchronization dropbox and OSX mac impossible in express invoice. Do you have a solution? Thank you in advance.
  10. I've been wanting to start a Let's Play for Pikmin for a long time now. It was only recently I finally got the equipment needed to start recording off my Wii to do this. When googling what software would be good to use for recording from a video adapater, I found the NCH Debut Video Capture. I downloaded it, and immediately started recording a few sessions. But the problem I'm facing now, is that my recordings are coming back out of sync. Sure, they start out fine, but by the end of a 45-50 minute recording, my sound is several seconds ahead of my video. I need help! I've googled, I've downloaded numerous softwares, I've tried every tweaking everything and I can't fix my recorded files! (Seriously I've done everything. I've tried slowing my audio, speeding up my video, adjusting the FPS...once I think I find a solution it ends up being all wrong. One attempt at adjusting the fps rate I managed to sync up the end bit of the video, but the beginning was then out of sync. How the heck does that happen??). I don't know what can be done, if anything at this point, to fix the sync issue I've currently got. It seems like it shoudl have a simple fix, and there are plenty of people who have had this same issue, but I can't seem to find any fix! Then there is the issue of how to prevent this from happening with future recordings. Just what is causing it to start with, and how can I correct it?? I thought I fixed it by changing the Video Options and checking the "Change Frame Rate" box with a frame rate at 30, but it didn't do diddly difference with the next video I recorded. Please someone who is more knowledgeable with this stuff, I need help!!
  11. so I just went to my local computer store ... according to him, I should not be having this issue related to ram ... or anything else regarding my pc... I have an I5 laptop with 4 gigs of ram... my issue is when I record the video itself is not only out of sync but displaying faster than the sound... as though it is set to 1.5x or 2x somewhere in the settings .... however it does this randomly... other times it records at regular speed but simply be out of sync... and there are other times when it does not have any issue at all... i have just un installed and newly reinstalled the program itself... i am not sure what the issue is at this point... so i thought i would try here before spending money on ram or something else that would not fix the issue i am having... wondering if anyone else ever faced this issue and was able to fix it... using debut 3.01 i5 4gigs of ram
  12. Hi all I know this topic has appeared many times but I cannot find an answer. I have installed both. Have both running but Copper will not sync with Inventoria. Says 'unable to connect throught 192.168.0.6 port 1097'. I have tried IP static, Automatic named computer as both are running on one laptop and the same problem. This is very frustrating and if not solvable will mean I cant use the software. Any answer would be really appreaciated. Seems silly that they cant talk to each other when they are one machine! Regards Jason
  13. So I created my video in 3 sequences then joined them all up on a 4th sequence with some transitions between. The final sequence (clip) I changed the clip speed to 110%. So two of the sequences are 100% speed, last sequence is 110% speed. All is OK on the preview. When rendered (I did this TWICE to prove it) the sequence that was speeded up was out of sync with the audio by a second or two - I had to reduce the sequence / clip speed back to 100% and render a THIRD time and this was OK as expected (I use multiple sequences like this all the time but this was the first time I had increased the sequence speed of the entire sequence). Speeded up clips within a sequence have always worked fine - this was an entire sequence placed on another sequence so a bit different to what I have done before. Note that Preview was fine, only the generated HD 1080p audio was out of sync. Is this a bug or did I do something wrong?
  14. I have video I recorded with a camcorder and audio recorded with a separate mic. I can import them both fine and sync them at the beginning. My problem is that over the course of the video (36 minutes) by the end the audio is early by about 3 seconds. Is there a way to stretch the audio to fit the video? I've tried the change clip speed but in increments of 1%, it's not fine enough control. Any ideas?
  15. Hi, I have try to sync Express Accounts with Inventori. I check settings for each soft separately and it allows me to connect to web than I allow Express Accounts to sync with Inventoria, when I retrieve locations it works but when I update, it says " file Download fail ".
  16. So I might not have been to clear in my last post. My issue is when I use the text to speech put it into my video, add text, it matches the preview perfect. But when I export it, the text to speech does not match the text at all. I don't know why this happens it worked fine before I updated to 4.09. Im using a Mac Laptop (Its not the best but it works fine) and Im using the free videopad version I downloaded from the app store. I hope somebody can solve this.
  17. Hello. So I have used videotaped for a little while now and I am really happy with it. All the time I can create great videos and upload it on my youtube channel. I am a Mac OS X user. But today I was watching one of my videos in the preview. Everything seemed fine. The audio was synced and there were no choppy parts. I tried to export it 1080 p and 60 fps but the audio got out of sync. Then I tried 30 fps, 29.97, 720p and so on. I tried removing a gif from the video to see if that was causing the lag but it did not work either. Everything worked fine until I updated to 4.09. Anyone know what I could do or has the same issue?
  18. When I do screen capture and voice over the .avi file plays back fine in the screen capture program, but when I import it into Adobe Premiere Pro to merge it with other video the sync is way off. The FAQ states to change the codecs. Do you have a priority list and is there a way to import new codecs? Is this anything to do with fps? Can I convert the file before I edit it?
  19. I am testing the functionality between Express Scribe and Express Delegate. I have Express Scribe Pro v5.63 and Express Delegate Plus Trial v4.11. Both are installed on a local machine running Windows 7 Pro (64bit). I have setup a typist in Delegate and assigned dictations to the typist. I have configured Express Scribe for incoming recordings with a successful test connection to the Delegate server. Unfortunately, when I attempt to sync in Scribe nothing happens. The files assigned to the typist in Delegate are not loading into Scribe. What am I missing? Does this only work with paid version of Delegate?
  20. I purchased and installed Inventoria on my laptop for my business. I have since bought a desktop that we willbe using and want to switch computers. I have successfully installed it to the new computer (it is within the 60 days of purchase). My sync worked fine on my laptop but I cannot get inventoria and copper to sync on my desktop. I have checked ports/ip addresses and firewalls. I am at a loss. I keep getting cannot connect through port... I have tried both 1097 and 1096. Anyhelp would be appreciated. Thank you!
  21. When I Record my invoices in Express Accounts I get a Synchronization Error - Quan. I am syncing to Inventoria. Anybody know what that is? Thanks!
  22. Hi there, I was able to get Inventoria and Express Accounts to sync. At least I assume so because it pulled in all my item numbers, descriptions, and prices. But here's the issue: Inventoria is great because we're able to keep track of the stock in the different locations and to have a different location for labeled vs unlabeled. For example, here are some of our locations: WWH - L (labeled) WWH - NL (not labeled) Office - L Office - NL Internet - L Internet - NL As things move we move the product around to the different locations in Inventoria. We might bring some unlabeled product from warehouse to office (WWH NL to Office NL). Then put labels on it (Office NL to Office L). Then take some of that stock and put it on the internet shelf (Office L to Internet L). I've developed forms for movement of the product so we can just input the info into Inventoria. That's all good. But. Express Accounts wants to draw from one location. Well I can't do that because the product might come from more than one location. Or one invoice might come from the warehouse while the next one comes from the internet stock. My question is: Can Express Accounts sync to more than one location from Inventoria? Or is there a workaround that won't require a lot of extra steps (read: more chances for data entry errors!)
  23. hi im trying to dig in syncing 3 apps for a week now, changing ports and router forwarding. got copper work with inventoria for transactions but removing transactions dont update inventoria. express accounts doesnt even sync items and totals. this is really hard stuff syncing all 3 to work and im starting to give up i hope i can get help here, support is not very helpful when it comes to explaining in detail what is the port that i need to use to sync them all locally, i dont use cloud access or do i need it? tnx
  24. both copper and inventoria are sync and properly ported. after transaction it rejects the connection... any ideas? tnx
  25. Hi, I just started looking into the NCH software and got a little stuck while setting up ... What i have so far: Inventoria - sync active Copper - in sync with Inventoria Accounts Express - in sync with Inventoria My problem: Copper does not sync the sales to Inventoria and/or accounts express. It only updates the quantity in Inventoria. Is that expected behavior or am i missing something? Thanks in advance for any help or ideas.
×
×
  • Create New...