Jump to content

Search the Community

Showing results for tags 'sound'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News, Announcements, and Reviews
    • News, Announcements, and Reviews
  • Audio Tools
    • WavePad
    • Switch Sound Converter
    • MixPad
    • Record Pad
    • Express Rip
    • Zulu
    • Tone Generator
    • SoundTap
    • BroadWave
    • Golden Records
    • Crescendo Music Notation
    • TwelveKeys
    • PitchPerfect
    • TempoPerfect
    • Stamp
    • Slice
    • PlayPad
    • AudioTime
    • TimeChimes
    • Voxal
    • PlayPerfect
    • DeskFX
    • Misc Audio
  • Video Tools
    • Express Burn
    • Prism
    • VideoPad
    • Debut
    • BroadCam
    • EyeLine
    • Golden Videos
    • PhotoPad
    • Photostage
    • Pixillion
    • Photilla
    • FlashLynx
    • ScreenStream
    • Disketch
    • DrawPad
    • MeshMagic
    • ExpressAnimate
    • RedWood
    • Spin 3D
  • Software Utilities
    • Classic FTP and Fling
    • FastFox
    • Verbose
    • Doxillion
    • FileFort
    • MEO
    • KeyBlaze
    • TexTally
    • Lightning PDF
    • Vemail
    • MailBase
    • HourGuard
    • Office Intercom
    • Express Zip
    • Verity Parental Control
    • Warp Registry Cleaner
    • Orion
    • Desktop Now
    • DreamPlan
    • Pico PDF
  • Telephony tools
    • VRS
    • IVM
    • Express Talk
    • Axon
    • IMS
    • TRX
    • Uplink Skype to SIP Adapter
    • Express Dial
    • Quorum
  • Dictation & Transcription
    • Express Scribe
    • Express Dictate
    • Delegate
    • DialDictate
    • Web Dictate
    • Pocket Dictate
    • Pedable
  • Business Software
    • Express Accounts
    • Inventoria
    • Express Invoice
    • BMS
    • Flexi Server
    • MSRS
    • Card Works
    • MoneyLine
    • Copper
    • Reflect
    • ClickCharts
    • Express Points
    • Express Project
    • Express Schedule
    • Express Menu
  • MAC Software
    • Mac OS X Software Applications
    • Switch
    • Prism
    • WavePad
    • ExpressBurn
    • RecordPad
    • Golden Records
    • Express Dictate
    • ExpressTalk
    • MixPad Multitrack
    • Tone Generator
    • Express Invoice
    • Express Scribe
    • VideoPad
    • Debut
    • Express Accounts
    • DrawPad
    • FastFox
    • SoundTap
    • ClickCharts
    • PhotoPad
    • MoneyLine
  • Audio Formats
    • Discussion about the many different audio file formats
    • Post your modem experience
  • Software Suggestions
    • New Software Suggestions
  • Deutsch
    • Dies ist das Diskussionsforum für deutschsprachige Kunden von NCH Software
    • VideoPad Video-Editor
    • Switch Audio-Converter
    • WavePad Audio-Editor
    • Debut Video-Aufnahme-Programm
    • PhotoStage Diashow-Programm
    • Express Rip CD-Ripper
    • Express Zip ZIP-Programm
    • Express Burn Disc-Brennprogramm
    • Prism Video-Converter
    • PhotoPad Foto-Editor
    • SoundTap Streaming Audio-Recorder
    • Disketch Disc-Beschriftungssoftware
    • Pixillion Bildkonverter
    • Express Scribe Transkriptionssoftware
    • Doxillion Dokumentkonverter
    • MixPad Musikstudio-Programm
    • Express Invoice Rechnungsprogramm
    • ClickCharts Flussdiagramm-Software
    • ClassicFTP Clientsoftware
    • Zulu DJ-Software
    • Crescendo Notensatz-Editor
    • RecordPad Audio-Recorder
    • Voxal Stimmenverzerrer
    • ToneGenerator Tongenerator-Software
    • Golden Records Schallplattenkonverter
    • Inventoria Bestandssoftware
    • Express Dictate Diktiersoftware
    • Fling Dateiübertragung
    • Express Talk VoIP-Softphone
    • VRS Mehrkanal-Aufnahmesystem
    • HourGuard Projektzeiterfassung
    • MSRS Gerichts- und Konferenzaufnahme
    • Express Accounts Buchhaltungssoftware
    • TRx Telefonrekorder
  • Español
    • Este foro de discusión es para usuarios de aplicaciones en español de NCH Software
    • ClassicFTP
    • Clickcharts
    • Crescendo
    • Debut
    • Disketch
    • Doxillion
    • Drawpad
    • Dreamplan
    • Express Accounts
    • Express Animate
    • Express Burn
    • Express Dictate
    • Express Invoice
    • Express Rip
    • Express Scribe
    • Express Talk
    • Express Zip
    • Fling
    • Golden Records
    • Golden Videos
    • Inventoria
    • MixPad
    • PhotoPad
    • PhotoStage
    • Pixillion
    • Prism
    • Record Pad
    • SoundTap
    • Switch
    • TRx
    • VideoPad
    • VRS
    • Wavepad
    • Zulu - DJ
  • Français
    • Ce forum est réservé aux discussions entre utilisateurs des applications de NCH Software en français
    • Logiciels et applications audio
    • Logiciels pour entreprise et dictées
    • Logiciels pour la vidéo
    • Logiciels d'infographie et d'imagerie
    • Applications pour Mac
  • Italiano
    • Crescendo – Software di Semiografia Musicale
    • Debut – Software di Acquisizione Video
    • ExpressAccounts – Software di Contabilità
    • ExpressBurn – Software di Masterizzazione Dischi
    • ExpressInvoice – Software di Fatturazione
    • Express Scribe – Software per Trascrizioni
    • Inventoria – Software per la Gestione dell’Inventario
    • MixPad – Software per Il Mixaggio Audio Multi-traccia
    • PhotoPad – Software di Editing Fotografico
    • PhotoStage – Software per Presentazioni Fotografiche
    • Prism – Software di Conversione Video
    • Switch – Software Convertitore di File Audio
    • VideoPad – Software Editor di Video
    • WavePad – Software Editor di Audio
    • Zulu – Software per DJ
    • Pixillion– Software Convertitore d'Immagini
  • 日本語
    • 質問掲示板の使い方
    • Classic FTPファイル転送ソフトの使い方に関する質問掲示板
    • ClickChartsフローチャート作成ソフトの使い方に関する質問掲示板
    • Crescendo楽譜作成ソフトの使い方に関する質問掲示板
    • Debut動画キャプチャソフトの使い方に関する質問掲示板
    • Disketchディスクラベル作成ソフトの使い方に関する質問掲示板
    • Doxillion文書ファイル変換ソフトの使い方に関する質問掲示板
    • DrawPadお絵かきソフトの使い方に関する質問掲示板
    • DreamPlan間取りソフトの使い方に関する質問掲示板
    • Express Accounts会計ソフトの使い方に関する質問掲示板
    • ExpressAnimateアニメーション作成ソフトの使い方に関する質問掲示板
    • Express Burnディスク書き込みソフトの使い方に関する質問掲示板
    • Express Dictateディクテーションソフトの使い方に関する質問掲示板
    • Express Invoice請求書作成ソフトの使い方に関する質問掲示板
    • Express Rip CDリッピングソフトの使い方に関する質問掲示板
    • Express Scribeテープ起こしソフトの使い方に関する質問掲示板
    • Express Zipファイル圧縮ソフトの使い方に関する質問掲示板
    • FlexiServer勤怠管理システムの使い方に関する質問掲示板
    • Fling自動同期ソフトの使い方に関する質問掲示板
    • Golden RecordsレコードからCD変換ソフトの使い方に関する質問掲示板
    • HourGuard作業時間管理ソフトの使い方に関する質問掲示板
    • Inventoria在庫管理ソフトの使い方に関する質問掲示板
    • MixPad多重録音ソフトの使い方に関する質問掲示板
    • PhotoPad写真編集ソフトの使い方に関する質問掲示板
    • PhotoStageスライドショー作成ソフトの使い方に関する質問掲示板
    • Pixillion画像ファイル変換ソフトの使い方に関する質問掲示板
    • Prism動画ファイル変換ソフトの使い方に関する質問掲示板
    • RecordPad音声録音ソフトの使い方に関する質問掲示板
    • SoundTapストリーミング録音ソフトの使い方に関する質問掲示板
    • Switch音声ファイル変換ソフトの使い方に関する質問掲示板
    • Tone Generatorテスト信号生成ソフトの使い方に関する質問掲示板
    • VideoPad 動画編集ソフト の使い方に関する質問掲示板
    • Voxalボイスチェンジャーの使い方に関する質問掲示板
    • VRS通話録音システムの使い方に関する質問掲示板
    • WavePad音声編集ソフトの使い方に関する質問掲示板
    • Zulu DJソフトの使い方に関する質問掲示板
  • 한글
  • NCH Technical Support
  • Other Languages

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. I already sent a tech support ticket for this last month, after paying for a support contract, but I have not heard back yet. I have tried to capture sound from YouTube, Audacity (a sound file editor and player) and from the console window. None of it is working. I'm getting silence. My microphone is captured fine, except when there is output from the speakers. In that case, my mic input is cut off, and there's just silence. I especially need to capture the sound output from the console window, for a class I'm teaching. Here's a video that shows the problem https://youtu.be/J4orCA9rvVk EDIT: When you see the numbers scrolling by in the console window, you should be hearing music. My voice is cut off when the music starts, and the music is not recorded. Here are my settings in Debut: Speakers is checked I've tried both MMDevice and Filter Driver. The result is the same (silence). In the sound mixer the level is set at 100% for Device Speaker/HP Here are my settings in Windows (System->Sound->): Output Device: Speaker/HP (Realtek High Definition Audio) Master volume 100% Anyone else having this problem? Any suggestions? Thanks in advance
  2. Hello, I have Golden record and Golden Video whose have the same problem. I read a lot on the forum and tried several things to solve that problem: the problem is that when I record, I heard no sound throught my speakes. But I can see the lights playing on the softwares, Is somebody can help me in order to solve that problem? Many Thanks.
  3. Hi, been using WavePad for at least 6 months now and have had little to no issue. I even bought the pro version. However, just this morning I have been having an issue where the app turns whatever file I add into a muddy mess. the strangest part is that the file I save after using the app sounds better too. It seems just to be a bug with the app itself. And before you ask, yes I uninstalled/re-installed the app and the problem persists. Someone please help!!
  4. Hey! I'm many hours into a project and the sound from the sequence / audio and video tracks suddenly stopped. All my audio is linked to the video. My audio is not muted, it's at 100%, and I can still see the sound waves. The audio still plays in the clip preview, but won't with the sequence preview or on the timeline. My version of Video Pad is 8.99
  5. So I have the hitmarker sound effect along with some background music. When I mute the background music or "solo" the sound effect I then hear it. It's not the volume because it's a lot louder than the background music. The sound effect will not play for some reason. I have looked and cannot find a solution. Can anyone help me with this issue?
  6. This is the 2nd time that I have created a video using VP. The first time I was not able to export the file. I attempted to export my video as a mp4. For 24 hours I watched as the "sound clips processing ... please wait" message repeated over and over. Finally, I decided that something must be wrong and that I should contact the forum. I have Version 8.32 Professional. I'm running Windows 10, Version 1909 (installed 3/27/2020), 8 GB RAM, 64-bit operating system, on an All-In-One HP Desktop 20-c005la. A very helpful and knowledgeable person in this forum helped me out. I was asked to share my project with the forum, which I was able to do. This person very kindly fixed whatever was wrong with my file and sent it back to me. However, no explanation was given regarding what I had done wrong the first time, or how to prevent it from reoccurring. Now, I’ve just completed my 2nd video and attempted to export it, and I received the same sound processing message that never stops. Please would someone very kindly take a look at my files – I hope I have uploaded them correctly – and fix them? I have links to two versions of the same project because I am not sure which is the most recent. Also, I would be most grateful if someone might tell me what I am doing wrong to cause this endless "sound clips processing" message that I receive when exporting? I don’t want to continually bother the group with the same problem, and if I know what I am doing incorrectly, I will follow the instructions correctly in the future. Many thanks. https://drive.google.com/drive/folders/1tvppK_HbQdpXoeMm9ZJxK8iiQZTXHnby?usp=sharing https://drive.google.com/drive/folders/1Lk_8a3sxwhkrWka3dUMS1du9sZNFFg9-?usp=sharing
  7. 17:10 01/05/2020 Hi. I used to occasionally use windows movie maker, but it seems to not have been continued with Windows 10. So I'm trying videopad. I have a 2h52m video which is too quiet. I imported it to videopad (8.35), hit select all, then amplify, increased the percentage from 100 to a higher figure, (also I tried Normalize), but then I cannot find anything to press to apply the changes. I tried pressing ENTER on the keyboard, but nothing seems to happen, Surely there should be a box to press using the mouse, and shouldn't there also be a notice saying "your changes have been applied" or something like that. Or am I missing something? If this doesn't work on the free version, can I delete the sound, and then import a new sound file? (I can amplify the sound with audacity.) Thank you. Update. After exporting the file, it seems that it has indeed got louder. For some reason I hadn't noticed this visually. However in Audacity, when you make changes, you have to hit OK to apply the changes. I know that's not NCH, but it would also be helpful in videopad (if it's there. I must have missed it).
  8. I have a Scarlett 6i6 mixer for my DAW. Is there a way to use that for Video Pad, instead of the microphone on my camera: that sucks? Or is there a suggested interface for better sound. I want to record music and sometimes I would rather not have to use my DAW and then match it up.
  9. I have captured a video streaming with both video and sound. The capture works perfectly when I play the recording with DEBUT But when I export the capture in MP4 and play the file with VLC, I hear no sound I have also exported the sound captured in MP3. I can manage to hear something from the MP3 file with an audio editor but here again no sound when I play the Mp3 file with VLC Rings a bell to anyone? Any clue?
  10. When I am looking at the video, sound does not play. The sound records when I record the video, but I cannot hear it when I am looking at what to record. So, the sound is getting to the program, just not playing. I am recording from VHS through a USB converter. IN the audio options, Microphone and Speakers are checked. For Mic, AV to USB and System Mixer, Microphone AV to USB is selected. For Speakers, Sound Mixer. is selected. Any Ideas????
  11. When I plug in only my headphones, it plays back every sound that's happening in my room extremely loudly with a long, echoing screech in the background. When I plug in my mic and my headphones it plays back all the sounds playing from my PC. How do I fix this? I'm pretty sure I didn't uninstall it correctly and I can't find a guide that tells me how to do it properly. Also, Voxal seemed to launch before the computer even finished starting up and was playing the extremely loud screeching sound.
  12. olisko

    sound gone

    i have spend hours and hours on this project and around 7 of the audio clips from videos are gone. the file is still there but it dosnt make sound the rest of the clips do but not these. if i try to load the file again it too does not make sound
  13. I want to record several things with sound, but cannot figure out how to do it. For example how to record with sound 1.something that is streaming from youtube, 2.a lecture that is streaming live. How do I do the sound settings? . Specifically, how do I use the "Filter drive" and "mm device"? part of the problem is that I dont understand the technical language: what does "system audio" mean? what is the meaning of "another application"? what is "administrator privilages"? thank you
  14. I have a short, silent MP4 video clip that I am trying to add sound to. When I drag the MP3 file onto the audio section in Videopad, the video disappears. When I save it, the video plays for 2 seconds and then only the audio will play. Any and all fix suggestions welcome. Thank you!
  15. I have NCH Debut Pro 5.0. I am using it to transfer videos from an old Hi8 Camcorder to my Windows 10 computer. Based on the NCH recommendations for a capture device at http://www.altoedge.com/usbcapture/index.html, I bought the Diamond VC500. I hooked up the S-Video, and the Red & White cables. I installed the driver for that along with the PowerDirector12 software that came with the VC500, but I really want to use the Debut software instead. Problem is: When using Debut, in previewing the video on the computer screen (ie, before hitting the Record Button), Debut shows the video, but NO sound. I tried hitting the record button, and oddly enough, the recorded MP4 file DOES have the sound, just not the preview. When I do the same operation using PowerDirector12 software, the sound come through normally on both the preview and the record. I checked through all the OPTIONS in Debut, but could not find one that effected the sound while previewing. Any idea how to get SOUND to come through in the Debut preview of the video?
  16. Okay so I got a midi controller it's the Alesis Vmini and I figured out how to set it up and all that and like It'll start recording the midi thing that I'll be doing but it won't make any sound. when I play back the midi track, there is no sound. I tried messing with my sound playback settings but those work fine; it's just a matter of something on the software. Please helpppppppp
  17. I just bought the pro version of Debut Capture thinking it would allow me to set the sampling frequency of audio recorded from my device to 48k when encoding to .mov with H264 compression. I'm a sound engineer and need it to be the industry standard 48k. I dont want it being captured at 44.1k which Debut seems to be forcing. 1. I know for sure that my audio device Roland Duo Capture Ex and my Webcam Logitech c920 are 48k capable because I have tested them in other software and checked the spec. 2. I know that H264 codec and the corresponding AAC component is capable of 48k. Yet in Debut there is no way to set the frequency, there is only a bit rate setting with no corresponding sampling frequency or mono/stereo options and upon inspection of the result, it is always being captured @44.1k. Even VirtualDub has more choices in the drop down bit rate list to include 48k options when using H264 even if its native from the device. Including mono which is also my preference (48k/16bit mono) Why has Debut been crippled from this? I have my windows 10 pro 64bit system audio running at 48k/16bit as well. I realise that AAC is lossy but there's no option in H264 for PCM. For a very frequent video blog capturing in mjpg hi res in order to get pcm adds too much time in conversion to the end format (H264) for low file size streaming. Am I missing something or is this "pro" version really not giving me pro audio options for H264 native?
  18. Good people Copying a video history program from BBC seemed to work fine. However, playing it back was a grave disappointment, as the sound was missing. Which switch should I be looking for? Pål
  19. I Recently bought Debut Video Capture Software. I was able to record and the recording was great. However the audio is not that good. so am wondering if there is a way of editing(Improving Sound quality, Removing background noise) the audio to improve sound quality or any audio software i can use?. I found Video Pad and am not sure if it is the right software to buy before I invest in it. I've already found out about an exciting features Video Pad offers, I just wanted to be sure its a great tool to edit audio in my video. Thanks
  20. Hey, just needed some help trying to figure out why the sound I hear in my headphones is not being recorded but my mic sound is. I've tried everything and researched, but most solutions I've found online are for pc, but in my case I have a mac. It would be great to have some help on this! Thanks!
  21. Hi, I have a problem hearing the sound while editing. I do hear the files when they are still placed in the sequence window, but as soon as I add them to the timeline, I can`t here it. (the earphones or loudspeaker are well wired). In the begining I waited patienately for the previewing to finish, as I got the title in the bottom of the screen, which asks me to wait for its completion, but lately, even then. after completeing the preview process, the sound did not returm. What can be done about it? thank you Iris
  22. Hi. I am using an Easy Capture Video Capture connected to my USB. Debut captures the video wonderfully but there is no sound. Under Tools\Options my Video is set to OEM Device but for Audio the OEM Device choice does not appear. VirtualDub presents OEM Device as a chopice for BOTH Video and Audio. Any ideas? I have v3.01 and am running Windows 7 Professional.
  23. I am currently creating a project consisting of a couple of videos, all in their own sequences with their effects and what not, compiled into a main sequence. Everything is working fine except for one video where the audio disapears after about half the video. Always in the exact same spot. The audio is working fine in the preview but not in export. Audio returns in the next clip after this one. The video is downloaded from YouTube in mp4 format. h264. Audio is AAC. The exact same thing happens if i only export that sequence.
  24. Sometimes when I change the order of clips in a sequence, the audio track disappears. The vid track moves to its new slot but minus the sound track. What can I do about this?
  25. I have been using the software on an almost daily basis. I was using it earlier on today and everything was fine. I had a 5 minute break and when I came back I had the following error message "Please check that your audio hardware is functioning correctly and that Options-Playback-Sound Device has been correctly configured. Don't have a clue what this means. It just stopped working after a 5 minute break after weeks/months of working perfectly well. Can anyone help.
×
×
  • Create New...