Jump to content

Steve1124

Members
  • Posts

    19
  • Joined

  • Last visited

Everything posted by Steve1124

  1. It seems to be in the export only. Sorry for the delay to your Thurs post.
  2. I am working with the earlier version, the distortions are much reduced but still show up at times. Not sure what the problem is now. Steve
  3. Yes it was captured on Zoom as an mp4 file, exported using video pad after editing. Microsoft I have an HP Pavilion with windows 10. Not sure what the video card is because the Geek squad agent said it kept crashing and needs to be serviced in a store. CPU 1.30GHz and Ram is 16GB. S
  4. With everything you mentioned, i tried to have the video cards updated, but the computer kept crashing. I was advised to bring it in for service. I will follow up when I get back the computer after the team finishes the updates. S
  5. Hi, the linked video, it's a portion that I exported using Windows 10 video editor NOT NCH VP, I did this to test my original source project video exported thru a different software and it came thru clean, leading me to believe that VP was the issue. Furthermore, as I'm typing this, I have the Geek Squad support tech team working on my PC, reviewing and updating all drivers, video etc, to make sure the PC is not the issue. But what I'm thinking is that I put the project thru another software and it worked, so is my PC only showing issues when I export via NCH VP and not other programs. If you test the video with the watermark, that says MOVIE MAKER, that is one that just wanted to show you , how when using a different editing software, the problem disappeared... Let me know your thoughts, Steve
  6. if you go to time count 1:27, 2:34. 3:05 3:35 in the NCHVP version you will see the large distortions on each frame. Please confirm Thank you Steve
  7. Thank you for your note but you neglected to mention the large black distortions on the NCHVP version and only mentioned the small distortions on the one screen. Could you please try to explain those large distortions that were on the Videopad copy that were not on the original. Thank you S
  8. Let me explain.... I wanted to see if the problem with my computer, so, tonight, a friend send me Moviemakerto see their export. I loaded the original source into Moviemaker to see if there were distortions upon their export. I don't think you understand that I just did it this evening to see what the result was. I then took the uploaded result from Moviemaker, which was clean except for the water mark, I loaded that into NCH Videopad and exported that. As you an see it exported with distortions which can only lead me to conclude that the problem is with NCH. I cannot understand why you keep asking me to load the original. For the sake of this problem, Let us say that the Moviemaker excerpt is the original source. I do not know how to make it clearer to you. The watermark is not a problem in that I was just using MOVIEMAKER as a tool to see if the problem was in my computer. That experiment only confirms that the problem is in NCH software and I am asking you to please find out where it is. In this case you have what you asked for. Consider the Moviemaker excerpt the source. Thank you
  9. Here is the link... https://drive.google.com/drive/folders/1oFiuWrfJ01c0_mUynrK_zFEe-V2GL_ny?usp=sharing looking forward to your response. Steve
  10. OK, I have uploaded 7 minutes using the original source material on Microsoft Movie maker which uploaded without a problem. I then uploaded that output to NCH and if you look the file that has NCH, at 1:27, 1:44, 2:34 , 3:05, 3:35 and you will notice the distortion. I am attaching the link for each so you can see what is happening. I do not know what else to show you to help you understand what is occurring. https://drive.google.com/file/d/1KQDAEUgUOqYsjysjUXySaMl5fWyMaWVp/view?usp=sharing https://drive.google.com/file/d/11MnsoAaIah_QrSmVWu0gMTEVsta8OIVS/view?usp=sharing Please help me understand what is going on Thank you Steve
  11. Someone sent me a link to update to the latest version and it only updated to 10.48. Is 10/49 the latest and if so why did it not update to that. Also, I will work on sending the original source material. Thank you S
  12. https://drive.google.com/file/d/1_ivhE5ioYVTNkzPQpprDUNNbgT3xyqot/view?usp=sharing So how can we account for this distortion? This is what is appearing many many times after exporting. At this point, can NCH support help me with this issue? Thank you, Steve
  13. Here is the link with the original source material for the first set of distortions. Please look at time count: 58:14 for one of the errors. I have already answered the questions about the export settings and the version. But again the version is 10.48 https://drive.google.com/file/d/1Ej8iILc77imVfuULyVVwiATGN6znVIm-/view?usp=sharing I have given you permission to view the link.. Thank you S. Scovasso
  14. Thank you for your help but.... Since this is a theatrical presentation recorded on zoom in different sessions, I had to cut and insert different takes. It appears that these distortions appear in speaker view frames only. I tried again to re-upload a session and I still am getting the distortion even with the new version. Our presentation is set for this weekend and I am afraid to put out a product with those distortions. This is very frustrating S
  15. https://drive.google.com/drive/folders/1mKo9ZSVcWzDaeecbzcDg8HSO24IgG7wt?usp=sharing My version is V10.39 Check out at 4.06.909, 6.29.920, 8.00.402 This will give you an idea of what is happening throughout. The Video source is ok and shows no errors. I hope you can help me out. Thanks, Steve
  16. I recorded on ZOOM ( done it many times for the past few months without any issues..) when exporting it on VideoPad, on some frames, there is a black line/distortion that disappears 3 or 4 seconds later. I called NCH Support, they suggested to use STRETCH when exporting but that does not solve the issue....any thoughts? I updated the to the newest version, and upgraded to a support pkg so I can call etc, but I have not been able to fix this issue.....HELP!
×
×
  • Create New...