Jump to content

Sidinator

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sidinator

  • Rank
    Casual
  1. Well , by trial & error , I think I have Fixed it. If you want to know how then reply. Thanks S
  2. Still having problems. Could you hazard a guess as to what tempo/bpm this is please ? https://twitter.com/RealSidInator/status/1289510890056716288 Thanks S
  3. So spent a while going through JM-1.dll to Map it on Patch 1. As Follows , if anyone needs it :~) All on Patch 1 ! B1= Bass , (Kick) C2 = Bass C#2 = Snare D2 = Kick D#2 = Rim E2 = Snare F2 = Tom ? Low ? F#2 = Hi-Hat - Closed ? G2 = Tom ? Low ? G#2 = Cymbal - Crash ? A2 = Tom ? Low ? A#2 = Hi-Hat - Not Sure , Open or Closed ? B2 = Tom Low C3 = Tom C#3 = Cymbal - Ride D3 = Tom , High ? D#3 =Cymbal - Ride E3 = Empty F3 = Empty F#3 = Hi-Hat Closed ! G3 = Empty G#3 = Cowbell A3 = Ride A#3 = Empty B3 = Empty C4 = Empty D4 = Tamb E4
  4. Right , so Update. I have uninstalled & set to clean All DATA Files , rebooted. Installed. Same Problem. Uninstalled Again :~( Rebooted. Searched Registry for All Mixpad entries . Deleted All ! Rebooted. Installed. Problem Fixed. WHY when on Uninstall does it Not Clean the Registry ???????? An Hour spent Cleaning Up ! S
  5. Hello. Has anyone used this ? Does anyone have a List/Map for which keys are which drums/cymbals etc ? Ta S
  6. OK , so. I change the Tempo in Main screen to 144. Then click create Midi & every time it pops up. The MIDI file you have loaded is 120 , Shall I change your project Tempo to 120 ? When it starts with an empty file !? WHY Will it not set the Opening MIDI to 144 as I have set in Main screen ? Also it sets the Bar line marks incorrectly ! I am using the info as suggested on this page .... https://toolstud.io/music/bpm.php?bpm=144&bpm_unit=4%2F4 to use in MIDI Create . And every thing in main screen has a different Tempo , Why ? Th
  7. If you are having problems saving .wav files , using VSTi then I might have an answer. I found that saving my creation to .wav it would only use Microsoft GS Wavetable Default Instrument , even though I was using VSTi ! There is however a Long winded way to save VST Instruments. I might well post a few Screen Grabs in the morning. Showing how to get this to work , not just using the Untick Render MIDI option in Export , as I found that this did Not do as I wanted. Please reply if you which to see my work around. Regards S
  8. OK So Just does NOT work in Win 10 no matter what I do ! The Sound fonts do NOT load in MIDI Create ! Am I doing something wrong ? Thanks S
  9. Sidinator

    MIDI Create.

    Hello. I would like to add extra instruments in this. Could you please point me in the right direction on how & where to get said. Thanks S
  10. Hello. Very new to this software. Could you please suggest a cheap (trial) keyboard (49 keys) to use for MIDI Creator ? I would prefer a USB connection , as using a laptop , but I think a connection / adaptor might be available 😕 Thanks S
×
×
  • Create New...