Jump to content

Dalmatprod

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dalmatprod

  • Rank
    Novice
  1. Yes, they are an exact match. I have to leave my office for now. I will check online either later this evening or tomorrow. Thank you for your assistance.
  2. I thought I had uploaded the entire folder as it took almost 20 minutes to place it on Google Drive. My VideoPad is V. 8.56.
  3. Borate, Thank you for your reply. Here is the link: https://drive.google.com/file/d/1unBdX9cx8PbdW2NcXLW6mekgclecUov8/view?usp=sharing I look forward to hearing from you. Dalmatprod
  4. After loading my videos onto the VP editor, I created two Texts cards, as I always do. However, for these two videos, I placed the Title Card for the program between a special video I recorded and the video file of the podcast, followed by a single "CREDITS" card. I used the vertical red marker to move over both areas and the cards were fine. When I then hit the "HOME" button and hit the "PLAY" arrow, the video displays both cards at the very start of the video! How do I remove them from the start, but keep each one in its assigned position? Thank you! Dalmatprod
  5. Borate - Thanks very much for the expeditious reply. I've tried dragging the clip to the far left where the RED INDEX cue is at 00:00:00. Found the music several minutes later on the track. I tried assuring that the RED cursor was at 00:00:00 and sliding the music there - nada! I have a brief (00:00:12) title card roll up from the bottom that is the beginning of the video clip and the music should be starting at the same place and at the same time. But I still must be screwing it up because the music disappears from the audio track 2 line. I'll try the overlay suggestion you've
  6. But when I dragged my short music slip to the empty audio track 2, it wound up playing several minutes into the video, instead of at the very start where the title card is! Any advice? Thanks!
×
×
  • Create New...