Jump to content

Avani

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Avani

  • Rank
    Novice
  1. I haven’t uploaded any video on youtube. And I don’t want to upload it up there. Tried 720p but still getting the slow playback. What I don’t understand is how the first five minutes are good and the entire video is so slow. Is there any other way you could take a look at my video?
  2. Made a whole new project. 1 hour video but I don’t get it it’s still shaky. Starting 5 mins are good then it starts to shake. Youtube 480p with 15 frame rate. Do I change this? Please help. I am tired now, this is the seventh time I have this video and exported it.
  3. Okay. Thank you. So I should just reduce the quantity.
  4. Okay. Will do. But is there any limit on how many video clips can be added? Or up to how many gb can be exported?
  5. Hi thank you for replying I have the latest version, purchased a last week. I am using this on macbook air.
  6. I have made 104 video files video in the videopad its about 3 hours long. The preview in videopad is playing properly but on exporting the video in any extension (.avi,.mp4) with 720p or 480p or as a portable video the video is not playing properly. The size of the exported file comes up to 8 gb. It takes atleast 12 hours to export. The exported video plays properly for about 30 mins and then its gets all shaky. The sound is perfect but just the video is all shaky. What am I doing wrong? I don’t get it. Previously I had made videopad videos of around 60 files of about 2 hours and th
  7. I have worked so hard on this project. It had the audio at first but now its not playing the audio in the sequence preview and when exported the file got saved without the audio. Please help. I don’t know what to do. And make it all that again.
×
×
  • Create New...