Jump to content

ZoeyM

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ZoeyM

  • Rank
    Novice

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks, I went ahead and bought 8.00, but I have to say I'm disappointed. I had to go back to 7.00, I can't get a clean preview play out of my project. It stutters, and loops, and seems cripplingly slow. What happened to the new version? I had my project set to do 320p preview, but it seems like 8.0 doesn't allow you change the preview size. The source video is 1080p, which I expect is causing the trouble. -Ira
  2. Hi, can someone link me Video Pad version feature update history? I'm currently on 7.00, and considering an update. Are there new features? Is the program still 32bit at V8.0? Inquiring minds want to know. I've had a look around trying to find relevant data with no luck. -Zoey
  3. Thanks very much folks. I'll look into it!
  4. I'm having some trouble with version 7.0, I have a polygon mask that appears correctly on screen in the program, but when rendered to a file, the mask is distorted and incorrect. It gets squished down and doesn't mask as it was showing in the program. I feel like it is related to the source video size which is 850x480. It feels like there is a mismatch somewhere in the render that is changing the shape of the mask. Also what happened to the auto detect button in the render dialog in 7.0 ;_________;? -Zoey
×
×
  • Create New...