Jump to content

pmk

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pmk

  • Rank
    Casual
  1. Yes. I have reset the start time as 0:0:000 instead of earlier time as 1:52:0. Now it displayed correctly. Also moved the stopwatch Clip to Video track2 just above the Video track1 as you said. I have to export and see the result and update you. few more issue is there.
  2. I did not receive the solution for this issue. Any help? thank you
  3. https://pictr.com/image/0pxtPf https://pictr.com/image/0pZBIB
  4. Hi borate, forgot to attach the link. https://pictr.com/image/0pxFqB
  5. Hi borate, I have added the picture for your reference (FYR). I don't know the distinction between Clip duration and Animation duration. I set these at the same time. Kindly look the highlighted clips and highlighted duration. Your suggestion, please. Hi JimmyRustle , Please see the pictures: https://pictr.com/image/0pxvon https://pictr.com/image/0pxelJ
  6. Hi, I have added STOPWATCH to my project. I can able to set the STOPWATCH and stop correctly. But it shows the (offset) time it actually starts. For example, the video starts at 1min 35 seconds. The STOPWATCH showed as 1.35.0 and start the STOPWATCH and incremented and stopped correctly. But I want to show 0.0.0 as the STOPWATCH starts irrespective of the place (time) where I start. How can I do that? Also, the Clips are splitting randomly (only in the project timeline), some square shaped shadow background color in text clips without my knowledge or intervention (only showed in
  7. I have uploaded the image for your ref (FYR). https://pictr.com/image/0zwEcr Video Track4 - Simple Overlay Text with "0" opacity Video Track3 - Simple Overlay Text with "0" opacity Video Track2 - Blank Clip Video Track1 - Video Audio Track1 = Audio Kindly Note: Audio length has exceeded the Video. So, I have trimmed (reduced from right to left) the Audio Length to stop the Audio immediately when Video Stops. Any help? pmk
  8. Thanks to both of you. Now my problem is solved by selecting Aspect Ration in the Preview Window. One more issue on Audio. I have removed the already existing audio from the Video by unlinking and delete the old Audio Track and Insert New Audio in that track. When I play it on Preview Window, Audio played until the end of the Video. But When I export, only 1/2 of Audio track is played. Rest is muted. I don't know why? The length of the Audio is 1.42 min. The Length of the Video is 1.42 min. Do I miss something? Any help? thank you, pmk
  9. Ok. Fine. Again Confusing.. Ok. Done. But when I click the VIEW icon, there is only "Clip Only" selected by default. The other "Clip + Background" and "Sequence" is disabled. How can I enable ? help required. I am trying "Auto mode" now. Update you soon. thanks, pmk
  10. speedy help is highly appreciated, please. pmk
  11. Hi Nationalsolo. Thanks to you for easing my upload task. Really I am frustrated in uploading the image. I cannot able to find " Insert image from URL" pop-up from "Insert Other media" text. But I saw it sometimes before. So, I used the link object to post the image. Let's see whats happenings. https://pictr.com/image/0zUM32 Hi borate, I am little bit confused in understanding your help. My system resolution is 1024 x 600. How & What aspect ratio should I select for full-screen Video? I have tried by selecting various aspect ratio. but no result. Where is V
  12. Hi, I am using : NCH v6.24. OS: MS Windows 7 32 bit Media Player: Windows Media Player I added text using "Add Text". When I see on the text editor and sequence preview window(double click), it fits correctly. When I run from the sequence preview window, it displays correctly. But When I export as the video file and played, the text is going beyond the frame and only part of the text is shown. The same result is obtained in Video. I imported video from the files (*.mov and *.mp4). If I run from the sequence preview window (double click), it displays the Video in the fu
  13. How to insert image/video as an attachment here?
  14. Hi, I am using : NCH v6.24. OS: MS Windows 7 32 bit Media Player: Windows Media Player I added text using "Add Text". When I see on the text editor and sequence preview window(double click), it fits correctly. When I run from the sequence preview window, it displays correctly. But When I export as the video file and played, the text is going beyond the frame and only part of the text is shown. The same result is obtained in Video. I imported video from the files (*.mov and *.mp4). If I run from the sequence preview window (double click), it displays the Video in the fu
×
×
  • Create New...