Jump to content

Yellowrose

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Yellowrose

  • Rank
    Novice
  1. Thanks for your response. I did use the censor in the lower left throughout the clip & only one clip. The black square in the center was not there before I saved my clip. It only appeared on the clip after I had saved it. I might have accidentally caused this error but at the time I could not figure out why or how. The original clip is just a few minutes & had 3 edits so I decided to redo it. This time I used the Censor effect first then did my edits & after saving did not see the black square.
  2. I'm finished editing & used the Censor. When I created/saved my video to view, there is a black square in the middle of each clip. Why did this happen & how do I eliminate this?
  3. My trial version has expired & I now have the "free" version. I want to create/export as an mp4. Now no matter what I select (including mp4) I get this message: "You're trying to export to a paid format. Would you like to upgrade VideoPad to enable it?" What do I need to select in the Export drop down menu to create an mp4?!?
  4. Using free version VideoPad 6.10. 1. I can fade out audio at end of sequence but cannot figure out how to fade out/fade to black the video. 2. After saving/exporting a Project could not save another Project. Have followed instructions for exporting & saving as an .mp4 but seem to have lost my way for a second save. Exporting saves the whole sequence instead of from where I chose to start even though I did remove the video & audio before my startmark . I end up with a blank beginning which runs until the start where I originally chose to start.
×
×
  • Create New...