Jump to content

elk

Members
  • Content Count

    368
  • Joined

  • Last visited

Everything posted by elk

  1. Desde el acceso web no se puede aplicar una nota de crédito, solamente se puede realizar desde el propio programa. So desea hacer una sugerencia sobre esto, lo puede hacer desde aquí: https://www.nch.com.au/suggestions/es/
  2. How did you convert to MP4? MP4 is not an output format. You can see the list of formats supported by the program: https://www.nch.com.au/switch/kb/1405.html Did you mean converting from MP4 to M4a / MP3?
  3. Do you get the same problem with all the converted files you load onto Scribe or just some of them? What version of Switch and Scribe do you have? You may try to reinstall them and confirm if the issue persists.
  4. Before adding the slides you want to use for your slideshow, I would recommend you to add a blank slide (it could be blank). Then, over the blank slide go to Effects > Image Overlay > adjust the Size, Margin and Alignment. Once done, add Text Overlay and adjust it depending on your needs.
  5. You should not have any restrictions to export your videos to YouTube. I would recommend you to make sure you install the latest version of the program: https://www.nchsoftware.com/slideshow/pstagesetup.exe
  6. Do you get the problem with all the formats? You may try to record using a different format. What audio compressor are you using? Did you try to play back the recorded video using a different media player like VLC or Windows Media Player? Do you have external speakers, headphone or a second monitor with speakers connected to your computer? If so, please try to disconnect them and try again. Make sure you have selected the correct device to record. Click Options > Audio tab > check Speakers > confirm the correct device is selected > click OK. You may also want to confirm all other a
  7. If both voices are in the same audio file, it would not be possible to edit them separately.
  8. elk

    jeff

    Are you getting that on all the converted files or just some of them? Is the destination folder the same as the source folder? Click Options icon > File tab > confirm if you have selected the "Append number to file", if so, you can delete the format you have there > click the Naming tab > confirm if you have selected a Custom Format for the conversions > click OK to save the changes
  9. elk

    Mr

    Using Inventoria as the server program, you can update Inventoria's inventory levels from other programs like Copper. You need to make sure you have synced the programs correctly: https://www.nchsoftware.com/inventory/kb/1289.html
  10. I was unable to reproduce the issue you are reporting. I did not get the Save to disc message you are getting, I just go the message asking if I want to save it or not. After that I go a message saying if I want to overwrite or save it with a different name or different location. You need to keep in mind that the recommended way to save your work is using the Save icon. If you want to be able to make further modifications at a later time, you need to use the Save As PhotoPad Project options. This will keep the modification and layers you have created. If that if your final edit, you need to sa
  11. I have tested it but it seems the fade in/fade out cannot be applied as you have described. If you select the fade option it will apply it at the beginning and also the end of the text overlay. You cannot apply it just to one of them. NCH Software formally takes suggestions or feedback about products through the form at http://www.nch.com.au/suggestions/
  12. elk

    Sub Accounts

    If the account is a header account it means that nothing can be posted directly to the account but on reports the account prints the subtotals of all accounts below it with the same prefix. If you are referring to "Default Linked Account for", this means the selection you make in this field will be used as the default account for selected transactions.
  13. If you want to order stock, you may need to do it from Inventoria. You may also try to modify the quantity to a positive amount
  14. Could you explain what occurs when you try to load the files? Are you getting any error message? Are you using the "Add Files" icon or dragging the files? If you try with other formats, do you get the same problem? Are you trying to create a Video DVD or a Data DVD? You may try to reinstall the program and try again. Phone support is available for Platinum users (this is a paid service), you can find out more about Technical Support Packages here: https://secure.nch.com.au/support/purchase.html
  15. Do you get that rectangle while recording or when you playback the video in the Recordings window? What format, resolution and frame rate are you using? Do you get the same problem when using other formats? Make sure that you are not applying any video effects: click Tools > Color and Video Effects > this will open a window in the right hand side > Reset defaults. In case you still have issues, you may install a previous version to see if it works: http://www.oldversiondownload.com/oldversions/debut-6-07-2020-02-29.exe
  16. elk

    Sub Accounts

    I'm sorry, but I'm not sure what you mean by sub accounts? Could you explain what you are trying to do? The manual does not mention anything about sub accounts: http://help.nchsoftware.com/help/en/expressaccounts/win/help.pdf What tutorial did you see? If you share the link for the tutorial and the time it mentions that, it would be easier to find a solution for you.
  17. ¿A qué se refiere con "una cantidad de subtítulos específicos"? Yo lo acabo de probar con las versiones que indica y no tengo problema con aplicar el fondo a los subtítulos seleccionados. Le recomenadría que intente lo siguiente: Desinstale VideoPad, luego borre 3 folders llamados VideoPad y uno llamado "Components" de estas locaciones: **C:\Users\<username>\AppData\Roaming\NCH Software\VideoPad\ **C:\Program Files (x86)\NCH Software\VideoPad\ **C:\ProgramData\NCH Software\VideoPad\ **C:\Program Files (x86)\NCH Software\Components **Si no encuentra alguno de estos folders,
  18. Did it work before? Have you recently changed/updated something on your machine? Make sure that you are not applying any effects to your recordings. In case you still have issues, I would recommend you to reinstall the program using this link: https://www.nch.com.au/mixpad/mpsetup.exe
  19. Unfortunately, that option cannot be disabled. When the program detects there is no audio, it will stop the recording automatically, that is how it works. NCH Software formally takes suggestions or feedback about products through the form at http://www.nch.com.au/suggestions/
  20. elk

    MixPad - Phase reverse

    The software does not have the option you are referring to, since that is controlled by a switch in the mixing console or interface you are using. This is not a software feature.
  21. Please try this : Options > Lines tab > Advanced Line Settings > check the option "Do no use an outbound server" > click OK > OK again to save the changes
  22. If you have tried the steps mentioned above and you still have issues, I would recommend you to submit a support ticket, so the NCH technicians can take a look and try to find a solution for you: https://www.nch.com.au/support/
  23. elk

    Overdubbing

    To overdub/mix record, open your audio file in WavePad. Then, start Overdub/Mix record by pressing Ctrl+Shift+F5 or by going to "Menu" -> "Control" -> "Record" -> "Record – Overdub/Mix". Recording will start immediately at your cursor, you will hear the audio file playing as you record your overdub. When you are finished recording, press stop. If you need to start over, use undo to remove your previous recording, place your cursor at the start position, then start overdub /mix record again using the shortcut keys Ctrl+Shift+F5 or by going to "Menu" -> "Control" -> "Record"
  24. I would recommend you to uninstall/disable any other software that may have been using the camera (e.g. the software that comes with the camera) since it may cause a conflict between that program and Debut. You may also want to go to Options > Video tab and check under WebCam and also under Capture Device (some webcams may be recognized as capture devices and vice versa) and confirm if the WebCam shows up there
  25. In attempt to fix this issue, please try the steps below: Uninstall DeskFX, then delete 3 folders named "DeskFX" and 1 named "Components" from these locations: **C:\Users\<username>\AppData\Roaming\NCH Software\DeskFX\ **C:\Program Files (x86)\NCH Software\DeskFX\ **C:\Program Files (x86)\NCH Software\Components **C:\ProgramData\NCH Software\DeskFX\ **If you can't find any of the folders, just continue. After that, restart your computer and reinstall the program using this link: https://www.nchsoftware.com/deskfx/deskfxsetup.exe Once done, restart your system on
×
×
  • Create New...