Jump to content

elk

Members
  • Content Count

    427
  • Joined

  • Last visited

Posts posted by elk

  1. I can recommend you to check the following:

    Make sure the tracks are not muted.

    Try to play back the files using a different media player to confirm they work.

    Try to load a file recorded using a different source or different format to see if the issue may be related to those particular files.

    In case you still have issues, you may reinstall the program using this link: https://www.nch.com.au/mixpad/mpsetup.exe

  2. In attempt to fix this issue, please try the steps below:

    Uninstall Debut, then delete 3 folders named "Debut" and 1 named "Components" from these locations:
    **C:\Users\<username>\AppData\Roaming\NCH Software\Debut\
    **C:\Program Files (x86)\NCH Software\Debut\
    **C:\Program Files (x86)\NCH Software\Components
    **C:\ProgramData\NCH Software\Debut\
    **If you can't find any of the folders, just continue. 

    After that, restart your computer and reinstall the program using this link: https://www.nchsoftware.com/capture/debutpsetup.exe

    Once done, restart your system one more time.

    You may need to register the program again:

    To register:
    1- Open the program.
    2- From the top left corner, click the "File" menu.
    3- From the dropdown menu select "Register software..." 
    4- Enter your registration code (numbers-letters) and click on Register.
    5-If successful, you'll see the "Licensed Software" status at the very top of the window, next to the program's name. 

    In case you still have issues, I can recommend you to submit a support ticket using this link: https://www.nch.com.au/support/

  3. In attempt to fix this issue, please try the steps below:

    Uninstall WavePad, then delete 3 folders named "WavePad" and 1 named "Components" from these locations:
    **C:\Users\<username>\AppData\Roaming\NCH Software\WavePad\
    **C:\Program Files (x86)\NCH Software\WavePad\
    **C:\Program Files (x86)\NCH Software\Components
    **C:\ProgramData\NCH Software\WavePad\
    **If you can't find any of the folders, just continue. 

    After that, restart your computer and reinstall the program using this link: https://www.nch.com.au/components/wpsetup.exe

    Once done, restart your system one more time.

    You may need to register your program:

    To register:
    1- Open the program.
    2- From the top left corner, click the three horizontal lines > "File" menu.
    3- From the dropdown menu select "Register software..." 
    4- Enter your registration code (numbers-letters) and click on Register.
    5-If successful, you'll see the "Licensed Software" status at the very top of the window, next to the program's name. 

  4. You may want to know that the recording level needs to be adjusted from the application you are playing the audio not from SoundTap

  5. You need to be aware that the program downloads the Album details from FreeDB server which is a third party company, so NCH Software does not manage that information, so it it not possible to guarantee all the downloaded information is correct.

  6. Just to make sure you have registered the program correctly:

    To register:
    1- Open the program.
    2- From the top left corner, click the "File" menu.
    3- From the dropdown menu select "Register software..." 
    4- Enter your registration code (numbers-letters) and click on Register.
    5-If successful, you'll see the "Licensed Software" status at the very top of the window, next to the program's name.  

    If you still have issues, you may need to submit a support ticket using this link: https://www.nch.com.au/support/

  7. In attempt to fix this issue, please try the steps below:

    Uninstall WavePad, then delete 3 folders named "WavePad" and 1 named "Components" from these locations:
    **C:\Users\<username>\AppData\Roaming\NCH Software\WavePad\
    **C:\Program Files (x86)\NCH Software\WavePad\
    **C:\Program Files (x86)\NCH Software\Components
    **C:\ProgramData\NCH Software\WavePad\
    **If you can't find any of the folders, just continue. 

    After that, restart your computer and reinstall the program using this link: https://www.nch.com.au/components/wpsetup.exe

    Once done, restart your system one more time.

    You may need to re-register the program again.

  8. Slow performance issues may be caused by a large amount of files you add to the slideshow, large files (what is the size of those photos?), if you apply effects and/or transitions. If may also depend on your computer specs; so if you have a combination of the facts mentioned above, probably, you will get slow performance issues when creating your slideshows.

  9. Hello,

    In this case, you may try a clean install and make sureyou install the latest version of the program:

    Uninstall Voxal, then delete 3 folders named "Voxal" and 1 named "Components" from these locations:
    **C:\Users\<username>\AppData\Roaming\NCH Software\Voxal\
    **C:\Program Files (x86)\NCH Software\Voxal\
    **C:\Program Files (x86)\NCH Software\Components
    **C:\ProgramData\NCH Software\Voxal\
    **If you can't find any of the folders, just continue. 

    After that, restart your computer and reinstall the program using this link: https://www.nchsoftware.com/voicechanger/vxlsetup.exe

    Once done, restart your system one more time and try again.

    If you still have issues, you may need to submit a support ticket: https://www.nch.com.au/support/

    Regards.

  10. Hello,

    Could you please explain in detail what you are trying to do? Are you trying to monitor what you are recording or is it a headset and you are trying to record from the microphone? Does the headphones show up in the input devices in SoundTap? You may submit a support ticket and provide some screenshots showing the problem you have encountered there: https://www.nch.com.au/support/

    Regards.

×
×
  • Create New...