Jump to content

vpolonski

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About vpolonski

  • Rank
    Novice
  1. Will check for updated video driver. Thanks.
  2. I upgraded from VP Version 5.11 to 6.1. I'm about 10 min into a new video and every time I try to add a transition, it crashes. If I go back to V5.11, I have no problem. I am running an i5 CPU 2.67GHz w/8GB. Any ideas? Thanks, Vic
  3. I tried clearing the cache files, rebooting and confirmed it was empty. Opened up Videopad and the cache folder stayed empty until I opened an existing project. When I tried to "play" it, I received the same error message as before. Any ideas?
  4. Windows 10 32bit Error msg: "One or more sound clips on your sequence is still processing. You will not hear these clips until processing finishes." I had the same issue when I upgraded to v4.58 in December. Thanks for any help.
  5. After upgrading to V5.01, there is no sound on previous vpj files created. When opening the project files, the following error displays "One or more sound clips on your sequence is still processing. You will not hear these clips until processing finishes." However the processing never ends. I can hear the audio clip in the "clip preview" but when I play a "sequence preview" or a "preview" there is no sound just the error message. If I start a new project and save it, everything works fine. One suggestion was to clear the cache files but that did not correct the error. I would appreciat
×
×
  • Create New...