Jump to content

TADS

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TADS

  • Rank
    Novice
  1. Ok so i found the problem, your software does not work as web access on windows 8.1 as soon as i installed it on windows 7 all is working fine, maybe something that should have a free up[grade to everyone as it becomes un useable for peopel that purchased your software.
  2. when i try to get on any of my business sortware on web access all i get is a error... the following is for inventoria but i get the same on all of them including express accounts... What is going on? Please help!
  3. same problem here with all, EA, Inventoria and reflect so what is going on here? i have javascript enabled and i ahve tried chrome and opra and edge
  4. Thank you for your comment Gekker but i think you missed my point. i have had the exact same message/email from support the thing is i have everything sync'd up but the important matters still have problems. IE: when making a purchase order/order stock from inventoria it DO NOT place that purchase order into express accounts, and at the same time when using Copper POS that do not add the sales into Express Accounts. These was my main points not connecting the 3 applications. Please do not think i am rude but this same message is all over the forums and all over the internet it is o
  5. Good Evening, I hope someone can help here.... I have installed the following Plus others.... Express Accounts Express Invoice Inventoria Copper POS I would like to know when making a purchase order inside Inventoria i do not get a sync with Express accounts not even if i make the purchase order in Express Accounts i do not get the order inside Inventoria, do i really have to print each and every purchase order i make and then re enter them into express Accounts? This make my day so long winded! the idea of getting this full suite was to make things easier.
×
×
  • Create New...