Jump to content

gaab

Members
  • Content Count

    38
  • Joined

  • Last visited

Posts posted by gaab

  1. Hello,

    I am a coming back user. 
    Before buying the lattest version I would like to know how to achieve my goal (maybe videopad is not the tool I need …)
    I would like to edit converted 8mm films to digital mp4 files of 30mn each (conversion made by a Professional company).
    The clips are too long and are a mix of VERY different scenes, which makes them difficult to edit as such.
    I would like to split these clips into smaller and more meaningful pieces before starting the edition, without having to put them on a time line.

    At least, I would like to be able to select several different "pieces" from the same clip without each new "definition" modifying the previous one…

    I am still confused between editing clips versus "clips on a sequence"… Your tutorial video does not show the details in order to achieve this…

    Thank you for your help.

     

  2. Sorry for the typo :( (bad copy/paste !), specially as the origin of the problem, according to me, is this more than 5 time width compared to the standard 16/9 format !

    I did made a test with a decrease definition to 10359x1080 with no improvement.

    Due to the width of the panorama, the image is probably shrinked to accommodate the 16/9 standard width and then enlarged by the zoom function (more 5 times), which brings that poor result.

    With a reduced width, everything is as you show, but then it is no more a real panorama...

    May be you know a program which would transform a pano directly on a video I could then import into VideoPad.

    Thank you for your tests and sorry for the typo !

    Regards, Gérard

  3. Unfortunatly, YES...

    A "slice" of the panorama (using Irfanview) : the pano is 2695*2804 pixels..

    oZd51Sd.jpg

    A print screen of the video rendering (using VLC)

    jyGcaes.jpg

    Parameters to create the video :

    mp4, 1920x1080 - Youtube 1080p - Frame rate 24

    MP4 Encoding setup : H264, quality 20

    The "normal" other picture are as good looking as the original pictures...

    Thanks for any suggestion

    (Video Pad version 4.21

  4. Hello,

    I have a large panorama picture I want to show full height by moving the "view frame".

    I was instructed to use the Zoom effect which achieves what I want to get, BUT the result is so blurry that I cannot keep it.
    Apparently the definition of the picture is reduced at load time to adjust to the width of the frame.

    How to force VideoPad to use the original file BEFORE reduction of the picture  definition ?

  5. May be, I forgot to mention that I am the rider, and at full galop, I don't even imagine using this device ! I have the GoPro on the helmet.

     

    One rider, the week before, was severly injured holding a small camera at hand - and not able to make a sudden turn...

  6. @ Daorus

     

    Thank you very much for the detailed process.

    I will make a test with a difficult video and report my findings.

     

    Sorry, it took me more than I anticipated to do this test.

     

    I uploaded two videos in 4K to Youtube. Quite a long process to discover that they have been converted to 1080P :)

    The result is not noticiably better, but the videos are really challenging !

     

    I am mounting a private video of a 7 days horse ride in Africa, captured with a GoPro... So, they are VERY, VERY shaky !

    So, for me, it is not worth to upload everything to Youtube.

     

    In the future, another solution to consider could be this https://www.kickstar...ion/description

    Much lighter than the device you displayed !

     

    Thanks for sharing your knowledge !

     

    Gérard

  7. You will have to link all the images to the right of the insert point using Shift before you can move the track to the right keeping Shift down. However, athough this highlights and moves all the slides selected they now don't "snap" to the end of the insert slide on track 2 at the first pass. So drag them past, release and then drag them back. They now "snap."

     

    Simple insert is probably better even though the audio is split.

     

    Jump cursor to the insert point using >II or II<.

    Select slide to insert from media list and add to the sequence at the cursor position.

    Close the gap created in the audio track.

     

    Nat

     

    Thanks, this works.

     

    Also selecting with shift all the images to the right, simply dragging and snapping to the right of the new clip works.

    Selecting with shift all the right clip range may sometime need to change zoom level depending on the number of images...

     

    Thanks for this much simpler solution.

  8. Place the pointer within the original clip (below the new clip) while holding down <alt>...

    Drag it to the right, to the end of the new clip (visible on the track just above). The original clip should snap into place where the new clip ends.

     

    Insert_on_track5.jpg

     

    Still not giving the expected result !!!! - The original clip overlays the next one, when I expect that all the clips at the right move to give space to the new one...

     

    Insert_on_track6.jpg

     

    Maybe you should ;) also check your advices before publishing...

     

    I think that the "insert in track" command is really necessary !

  9. You said right-click ? Where do you right-click ?

     

    1 - starting situation : sound track locked (and unlink of course - they were never linked : it is a sequence of images !)

    - insert position selected (shift-right to ensure proper clip alignement)

     

    Insert_on_track1.jpg

     

    2 - right click on the selected image on the bin - it is not possible to "right drag"...

     

    Insert_on_track2.jpg

     

    3 - Place on sequence is the only meaningful choice for what we are trying to do

     

    Insert_on_track3.jpg

     

    4 - The result is not what I expect....

     

    Insert_on_track4.jpg

     

     

    If I make a drag and drop on the track, whatever key I press (shift, alt) I get an overwrite....

     

    A better advice ?

  10. I find it difficult to insert an new image in the middle of an almost finished diaporama with a music track.

     

    Selecting and dragging all the images after the insertion point to create enough space is difficult and hazardous !

     

    One have to be very careful not to split the audio track (which in case of a diaporama is not linked to a specific image).

     

    I am missing a command "insert in track at cursor", same idea than close gap in track.

     

    May be I don't use the right procedure ?

     

    Any "how to" will be very welcome.

  11. Hi c_major,

     

    Thanks for the fix.

    I made my best to shake it, and so far so good ! I never get the "orphan process" error.

     

    During my tests I noticed some small "kirks" which would be nice to fix one day or the other :)

     

    1 - In story board view hoovering over the transition icon always shows "set video transition". In time line mode it shows the actual transition if there one (very usefull)

     

    2 - Opening a project with Timeline view selected, switching to Storybard view you cannot scroll (look at the horizontal scroll bar).

    You have to go back to Timeline, move the cursor right and switch back to Soryboard in order to be able scroll.

     

    I like very much your new "batch queue processor" for Video Export (may be for other tasks I have not tried so far ?)

     

    Thanks for the fix.

  12. We've found the problem. The problem was fixed but we couldn't find a workaround for it.

     

    I've attached a new build here, please try it and confirm if the problem was fixed.

     

     

    You do not have permission to view this attachment.

     

    Help ! I don't have the right to download the file :(

  13. Concerning the orphan process, I reproduced it with a brand new project

     

    Video Track 1 - 1 video cropped (right half only)

    Video Track 2 - 5 images cropped and moved to be on the left side

    One subtitle

     

     

    - One of the images (format portrait) needed some zoom to "look like" the others. And I had to make several adjustements on the effect. I did not notice immediatly that "sequence preview" was not playing the video (despite several several click on the button "play").

    - Placing the subtitle ; after several attempts, the video of the title preview froze, but the sound continued to play.

     

    Finally VideoPad freezed with 75% CPU (3 out of 4 cores)...

     

    Restarting VideoPad, I got back my project but the subtitle was not saved.

     

    Let me know if you need some more details.

  14.  

    PS. Of course the best solution would be to use this thing

    But in real life it is not always possible to use it.

     

    Specially, when you are riding horse !

     

    Thank you very much for the detailed process.

    I will make a test with a difficult video and report my findings.

  15. Look at this test video I prepared right now for you and I think you will change your mind!!!

     

    https://www.dropbox....b_test.avi?dl=0

     

     

    Good test ! I was reluctant to create a YouTube account, my videos are for private use - but not offending ;)

    I am concerned by the video quality - my source files are from GoPro 1080P - 24 fps. What would be the stabilized quality I could get following this path ?

     

    Thank you for your demonstration which is convincing.

  16. gaab,

    if you could give any tips how to use deshaker properly, because, everytime I tried to use it, Google Video Stabilizer produces much better stabilization therefore I have to upload to youtube, stabilize and download back and only after that I edit in Videopad.

     

    I just don't know how to make deshaker produce the same powerfull stabilization as google does.

    Deshakers stabilizes, but not so to worth using it...

     

    I am not sure that I get a better result than you, but I am not ready to follow your long and cumbersome path !!!

    Maybe I will make a test with one that really gives me trouble. :unsure:

     

    Have you looked at http://www.guthspot....eo/deshaker.htm where you have a detailed explanation of all the parameters by the developper himself !

  17. More feedback, concerning loading project created with 4.11. Nothing fancy : still images only, no video + music (in flac format).

     

    First Project : When the project is fully loaded, VideoPad keeps running for ever (25% - one thread ?), even after closing the program : no more user interface, no application in Task Manager, but still running as an orphan process.

    I had to kill it manually

    - Before any modification, I made a backup.

    - Reloading the backed-up project did solve the problem.

     

    Second Project : Very similar, but unfortunatly I made a (very) small modification, before making the back-up : I added an image in the middle, after locking the sound track.

    - In this case, the problem is not solved :

    - The extra-process still runs

    - Sequence preview stucks, but music goes on, even after closing VideoPad (another orphan process)

     

    For most of the other project, the 25% process is still running for ever, but closes with the VideoPad main screen. The Trial project I send you few days ago does not exhibit this behaviour !

     

    I found an old project not too big exhibiting the following problem :

    - VideoPad minimum CPU stay at 25% whatever long you wait (I have a quad core)

    - "Sequence Preview" video freezes at the transition of the first picture

    - Sounds goes on, even after closing the main window

     

    I am uploading the project to DropBox. I will PM you when it becomes available.

  18. New:

    • Added options dialog for video stabilizer.

     

    Thank you for that.

     

    Some remarks

     

    - Whatever is the value of Options/Media /Show Dialog...., the dialog is displayed

    Could you indicate what were the (hidden)
    options in 4.11 for Deshaker

    - Deshaker options are not retained from one run to the other (e.g. Edge compensation options)

    - Seams that the 2d pass is not using all the cores available ?

    - GoPro Studio is on my PC : I can select "GoPro CineForm Encoder" for the Video Encoder, but then VideoPad crash (at beginning of phase 2)

     

     

    All my videos are H264, what audio codec should I select to be in line with the Export quality AAC 320

     

    It would be great to update interface to Deshaker to the lattest version (3.1): a lot of improvements have been implemented since 2.4 .

    I would love to see the "Previous and future frames - soft borders" options implemented (some of my videos are VERY shaky - horse at full gallop !)

     

    Thanks for the new Preview options. I second Daorus enthousiasm.

  19. Have you got the good quality with 1080p previously with the same project?

    I am pretty sure (last good export 1080 was on 27/09, and only few sounds may have been added since).

    Anyway, I took the oldest backup I had, for which I got an export ok in 1080, and have the save problem. Exporting to 720 is working as expected.

    It really looks like something as changed on my system - the "Converting" dialog itself, from time to time, is not showing the usual information (but only when exporting to 1080) .

     

    Conversion_dialog.jpg

     

    Could you share the project files (including media files) on DropBox/Google Drive so we can perform some testing?

     

     

     

    It is a 3 Gb project, I don't have this space available but I will try to get it from somebody else...I will PM you the link when it will be loaded.

     

    Gérard

     

    09:20 PM

    I just created a brand new project with other video files (of same quality- about 8min) and I got both 720 and 1080 export working as expected !

     

    I will continue to experiment.

     

     

    00:20 PM

    I tracked down the problem to a project of 2 videos

     

    - the first one is a GoPro Video directly loaded in VideoPad, stabilized

    1 - shortened to be shorter than the second video to reproduce the screen of VLC I showed

    if it is longuer, VLC display the first part, but the image freeze at start of second video

    2 - set at start of sequence

     

    - the second one has followed a lengthy conversion process (I have three of that kind in my real project...)

    1 - Cutted and converted by GoPro studio - step 1

    2 - In step 2 speed 50%, exported in CineForm AVI

    (highest quality to allow further processing in another video program)

    and applying Flux GoPro proprietary algorithm to smooth the speed reduction effect

    3 - imported in VideoPad

    4 - stabilized

    5 - set at end of sequence.

     

    The project size is now 380Go and I will able to upload it to DropBox.

     

    I will PM you the link when the file will be available.

×
×
  • Create New...