Jump to content

OmegaGh

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About OmegaGh

  • Rank
    Casual
  1. OmegaGh

    Help?

    Really? Why would they?
  2. OmegaGh

    Help?

    it's still doing the exact same thing. On the bottom of the videopad editor it's telling me that my systems OpenGL is outdated and that i have to update my drivers, which there are two options for the notification, 'details' and 'close' if I hit close obviously it will just close that notification until I reopen the editor, but if I hit details it takes me to this site: http://www.nch.com.au/kb/10265.html which, since I'm using an Intel I click on that linked for it, then I follow the directions and it starts all over again even after I update them. I've tried the like you shared Sam Shang,
  3. OmegaGh

    Help?

    ------------------ System Information ------------------ Time of this report: 5/18/2015, 10:32:06 Machine name: MANUS-PC Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.140303-2144) Language: English (Regional Setting: English) System Manufacturer: Dell Inc. System Model: Inspiron 1545 BIOS: Phoenix ROM BIOS PLUS Version 1.10 A14 Processor: PentiumĀ® Dual-Core CPU T4300 @ 2.10GHz (2 CPUs), ~2.1GHz Memory: 3072MB RAM Available OS Memory: 3032M
  4. OmegaGh

    Help?

    i've tried to update my graphic drivers but it still doesn't work properly
  5. OmegaGh

    Help?

    But for me it doesn't work at all, changing the value on the scale effect, the motion blur and a couple others just one time will cause the editor to crash.
  6. OmegaGh

    Help?

    Do you know how to fix this or anything Nat?
  7. OmegaGh

    Help?

    So, I posted here recently not to long ago about a problem, that i eventually was able to somewhat fix. after deciding to report a bug and telling them what happened I was given a link to download a newer version (4.5) and it seemed to work on most of the effects, except for a few. I'll hit the 'fx' button on the picture or video that's overlayed onto the video itself and select scale once again, everything seems fine until I actually change the effects value for the scale, which automatically causes VideoPad to shut itself down due to an abnormal problem as seen here: I've trie
  8. The most i've waited so far has been a few minutes, in a few seconds it says it's rendered but it still shows a blank black picture, which isn't even scaled.
  9. Thank you. I am working on a project for youtube and have been frustrated with this for a few days now, hopefully you might be able to help!
  10. The picture that I used for the example wasn't a blank, it's actually this: http://imgur.com/JA8b75h i've done everything stated by your comment and unfortunately it isn't working at all. Here is what the picture overlaying the video looks on my editor before I add any effect to the picture: And here it is right after adding the scaling effect (as well as any effect really): I'm assuming there might be a bug of some kind but I don't know really
  11. Hi, i've recently downloaded the updated version to the free NCH VideoPad software and a lot of the effects in the effects section seem to not be working correctly at all. For example, here is I am trying to scale a picture onto a video, using the scale effect, which simply does this during the effects process: http://imgur.com/zM7RWqV And here it is after I apply the effects to the picture: http://imgur.com/J2rQ99t This is becoming a huge problem for me and I was hoping someone on here knew what was going on and how I could get the effects to work properly, since it's most of th
×
×
  • Create New...