Jump to content

DaveMcCready

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by DaveMcCready

  1. I just finished paying nearly $300 CAD to upgrade E.I and add Inventoria again 2 years after having synchronization problems with the 2 programs (which are supposed to function seamless together) I've spent the last several hours setting everything up and entering everything into Inventoria. I got both programs to talk to each other and Inventoria updated E.I with everything I added to it. The first time I used it and I get that lovely Synchronization Error : Quan STILL?????????? 2 years and the issue still hasn't been fixed? Does anyone have a fix for this issue other than
  2. So far they've been no help. I had it connected the last couple days but getting the synchro error about quantity where EI won't update the quantity in Inventoria and now they won't connect at all, with a "server failed to respond to connection attempt" error. this is getting very frustrating as this is the only reason I bought the software and it can't function the way I need it to. I really hope I didn't waste a couple hundred dollars.
  3. I am trying to synchronize Inventoria with Express invoice and for some reason I cannot get it to work. I pick my access code in Inventoria, then enter the address in express invoice, choose port 1097 and it will not connect. I don't need web access as both programs are on the same machine, which is a MAC. any help?
  4. I am trying to synchronize Inventoria with Express invoice and for some reason I cannot get it to work. I pick my access code in Inventoria, then enter the address in express invoice, choose port 1097 and it will not connect. I don't need web access as both programs are on the same machine, which is a MAC. any help?
×
×
  • Create New...