Jump to content

borate

Support
  • Posts

    7,779
  • Joined

  • Last visited

Everything posted by borate

  1. Check out the exports on another PC if available. As for the camera iris 'hunting', perhaps there's an option to disable or modify it. Otherwise, video looks good.
  2. Viewed the OneDrive upload in WMP, MPC-BE and in the Windows OneDrive player at the codes you mentioned. Iris 'flickering' but no break in continuity. Exported a 720 mp4 with H265 at 25000 and all was well - no error. Did another, using H264, forcing Lossless. It took one second and looked smooth. There was a very slight jitter on the 555 file pan of the car when using the MPEG4 encoder, but this wasn't seen with H264. Sorry, just can't replicate your issues. Someone else may chime in here with their observations.
  3. Under OPTIONS | DISK menu, Clear Unused Cache Files. What version of Videopad is being used? Update to the latest. For licensed users upgrades are free for up to six months from purchase date. After that, VP will continue to fully function but a fee will be required in order to register the newest. Retain your old install file and registration info. Come back if the issue isn't resolved, and share a file that does this. Someone will check it out. Upload the file/s to a free server, such as Google Drive or MS OneDrive, get a shared (public) link, copy the link and paste it here or to me in a Private Message via the mail envelope in the top-right corner of this forum. When using Google Drive, if necessary change "restricted" to "anyone with link can view."
  4. Verify that the video driver and Direct-X are up to date... https://www.nch.com.au/kb/10265.html There's one slight hesitation in the clouds near the end, just before the walkers...but it's on the source as well. Other than some camera iris hunting as it sees different light levels, looks good.
  5. With 10.87, using H265, 720 export of 151211 had no failures at manual bitrates of 25000 or this 40000... No stutter seen with the H264 encoder. Same with 150555 - no stutter with H264. Using H265, High Quality export was about 418Kb/s but manual 40000 was 26.1Mb/s. 720 export of that file at 40000 with H265 took 55 seconds. Using H264, six seconds. Frame rate variable 30. So unable to replicate your findings at this time.
  6. Give it a try, but 10.86 and 10.87 do appear to be the same. Video editing is resource intensive. An I3 can certainly handle reasonably simple projects, but it's underpowered for complex work. Add TRANSPARENCY, with the slider at zero, to your mask effect and see if it doesn't show up. The Show Mask button should be either unchecked or not available.
  7. You are correct. Recently changed. Beta releases are updated often, even with the same version number. That # can be a placeholder that doesn't reflect the actual version. In this case, the file size is exactly the same as an earlier offered 10.86, so it appears to be a renamed 10.86. The mask features test similarly. What are those PC specs?
  8. Nat is absolutely correct for many VP releases. However, PNG image placement behavior has changed in recent 10.x versions... A PNG image should land where desired via the right-click menu in the bin or the ADD button, or by dragging it to the track. APNG transparent videos may have the behavior you describe if the OPTIONS | EDITING menu box at the bottom - "automatically add overlay videos on overlay track" - is enabled. That option may not be available in all versions. ZaneCzora, please state what kind of file is causing problems. Better still, share it... Upload the file to a free server, such as Google Drive or MS OneDrive, get a shared (public) link, copy the link and paste it here or to me in a Private Message via the mail envelope in the top-right corner of this forum. When using Google Drive, if necessary change "restricted" to "anyone with link can view."
  9. No failure when H265 was set manually here on a small project to 40000. Result... At 25000... No glitches noted with H264. Try a clean install. What are your PC's specs: CPU/GPU/RAM/free space? Need to see your project for analysis. Please share it. The process is easy, quick and can be done privately. Just follow these steps... Back up --- With your project on the timeline, click on MENU at the top-left. Click FILE|BACK UP PROJECT FILES TO FOLDER. Choose a folder and SELECT FOLDER. Upload --- Use a free server - Google Drive, MS OneDrive, etc.* - to upload the saved, numbered FOLDER. Do NOT upload the individual VPJ or export file. Get link --- Get a public link. If using Google Drive click GET SHAREABLE LINK. If necessary change "restricted" to "anyone with the link can view" Share --- Click COPY LINK | DONE. Paste that link here, or click the folder at the top-right of this forum to message it privately to me. It won't be shared. * Before uploading, right-click the folder, click PROPERTIES. Look at the File Size to confirm that it's not too big for the free space on the server.
  10. Version 10.87 isn't out as of this writing. Look at the left-bottom of the VP window. The release version just now is 10.86. The diffuse effect is available in that release here. If not there, try a reinstall or more (no need to download). It may show up. Show Mask is available in my installation as well, but it's likely not needed. If that box isn't shown, the mask itself won't be available in black and white. Until you add the TRANSPARENCY effect you will see only a rectangle in Clip Preview if Show Mask is UNchecked and Image Mask bar is selected (blue). Click the Transparency bar to see the shape in Clip preview or view it in Sequence Preview via the dual window display. If crashes or purple windows persist be sure to file a bug. Click the chevron at the top-right of the VP window. Cannot replicate either of those issues here. What are the PC specs - CPU/GPU/RAM/free space? Be sure to mention those when filing reports.
  11. Further experimentation with 10.86 has revealed that all masks are seen when a TRANSPARENCY effect is applied and the Show Mask box is UNchecked. (Box may not be shown.) Feathering works as advertised. Not seeing any purple screens. Click the Transparency effect bar or, better still, enable dual windows, under Menu | FILE | VIEW. This will aid in positioning. The sequence thumbnails will display the mask as well.
  12. That's a reasonable assumption. The cache is empty when a new version is installed. Export speed will improve with lower resolutions - possibly lower bit and frame rates or different codecs. Experiment. If you care to share that project, someone here will compare how it does on their PC. Mention the export settings desired. The process is easy, quick and can be done privately. Just follow these steps... Back up --- With your project on the timeline, click on MENU at the top-left. Click FILE|BACK UP PROJECT FILES TO FOLDER. Choose a folder and SELECT FOLDER. Upload --- Use a free server - Google Drive, MS OneDrive, etc.* - to upload the saved, numbered FOLDER. Do NOT upload the individual VPJ or export file. Get link --- Get a public link. If using Google Drive click GET SHAREABLE LINK. If necessary change "restricted" to "anyone with the link can view" Share --- Click COPY LINK | DONE. Paste that link here, or click the folder at the top-right of this forum to message it privately to me. It won't be shared. * Before uploading, right-click the folder, click PROPERTIES. Look at the File Size to confirm that it's not too big for the free space on the server.
  13. There's no setting that will enhance this. However, improvements have been made in recent versions. Try the latest 64-bit release. For licensed users upgrades are free for up to six months from purchase date. After that, VP will continue to fully function but a fee will be required in order to register the newest. Retain your old install file and registration info.
  14. Not seeing a problem with diffuse or feathering of a rectangular mask here. No crash, no purple. Confirm that the video driver and Direct-X are up to date... https://www.nch.com.au/kb/10265.html Some mask shapes are not always available. That's been reported. You can do the same... https://www.nch.com.au/support/reg.html
  15. Find install files here. Download the file that is nearest the end of your six-month free upgrade period. If registration is needed, and it's been lost, look here.
  16. Are the photos PNG files? Did you install the latest version, linked above? Doesn't happen here.
  17. Download and install the current free version.
  18. Are the photos PNG images? What VP version is being used? Install this version and see if it still does it. If so, report back. For licensed users upgrades are free for up to six months from purchase date. After that, VP will continue to fully function but a fee will be required in order to register the newest. Retain your old install file and registration info.
  19. Click on the Sequences BIN tab (upper-left) and select the sequence. Under the preview window, no thumbnails should be shaded. If some are, drag the red [ to the far left and the blue ] to the far right until there's no shading. Now try exporting.
  20. Good thought. File a suggestion... https://www.nch.com.au/suggestions/index.html
  21. Until a project is complete, never move or delete source files. VP prompts to 'resolve' missing files when a project is reloaded. The name of the file is yellow. Save Project File AS routinely, giving it a unique # or name, so as not to overwrite prior saves. Using Save Project Files (no AS) will overwrite. From the HOME tab, that choice is available by clicking the chevron to the right of the Save Project button on the toolbar.
  22. In v10.84, open OPTIONS | MEDIA tab and UNcheck the box that reads: Automatically normalize audio volume of external audio/video files. Close VP. Relaunch VP. Go to OPTIONS | DISK tab and Clear Unused Cache Files. Reload your source files. If no improvement, please upload the video source files. Old versions are available here.
  23. Haven't run across that here. Please share the file that you tested in Audacity. Someone will check it out. Upload the file/s to a free server, such as Google Drive or MS OneDrive, get a shared (public) link, copy the link and paste it here or to me in a Private Message via the mail envelope in the top-right corner of this forum. When using Google Drive, if necessary change "restricted" to "anyone with link can view."
  24. Both the original and YT display as smoothly to my eye, so it's unclear why you see choppiness or jerky motion. Pixelation, yes. Jerk and chop, no. You certainly can test other formats for YT - using their uploader.
  25. No jerk or chop on your YT video or my direct upload from VP at 45fps Smart Max. Fluid motion throughout. Only pixelation on fast pans mars the action. Perhaps your stream feed is not optimal? Tried viewing on a system that uses a different 'pipe?'
×
×
  • Create New...