Jump to content

Penguin

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Penguin

  • Rank
    Novice
  1. I have the latest version of Scribe. I have two files (from completely different sources). One is 45 mins long and only loads to 41 mins. One is over 8 hours long and only loads to 116:53. No matter how many times i do this, or what format I convert them to (I've tried Mp3 and wma so far) they always load to exactly the same point and no further. They load fine in Windows Media Player and other sound players - in fact everything except Scribe! Any help would be much appreciated. I can do this in another transcription software but I would prefer to use Scribe if possible.
  2. I do ...but I didn't have the latest version of Scribe. Oddly, it runs in the latest version of scribe if I change the extension to .wma! Apparently it is NOT a .wma file; when I change the extension it asks if I'm sure I want to do this as the file format doesn't match the extension. However ... it works, which is all I care about. Thanks for your help.
  3. Hi, I've been trying to play a Sanyo wav file. I have the Sanyo codec installed and the file plays fine in Windows Media Player and Real Player but when I try to play it in Scribe I get an error message stating that "audio compression file is not installed on this computer or file is corrupt..." Does anyone have any idea what the problem is? I have played Sanyo files on Scribe before, and presumably the codec IS there or it wouldn't play on Real Player and WMP. Thanks
×
×
  • Create New...