Jump to content

amorgwrites

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About amorgwrites

  • Rank
    Novice
  1. I've found a solution to this problem. Just a reminder: I'm a journalist who records interviews on Skype using the 'Call Recorder' add on. If Skype is in visual mode (rather than just audio), Call Recorder producers a Quicktime .mov file of the conversation. When I playback this .mov file using Quicktime Player version 10.3 (727.4), the file plays both the picture and the audio perfectly. When I try and important this recording into Express Scribe for transcription, the problems begin. I've found a solution now, but first to sum up what DOESN'T work: - Importing .mov file straight in
  2. Hi there, I'm running Express Scribe 5.70 on a Macbook with OS X Mavericks 10.9.5 I bought the pro version of ES so that I could upload .mov files. But when I play back .mov files only ONE channel of the audio is reproduced. The other is completely silent. The multi channel display show both channels ticked and their volumes up full. It makes no difference if I opt for 'Default Playback Service' OR 'Built In Output' as the Sound Device in Preference, or if I change the setting for Volume auto-adjust. I need both channels because this is a Skype recording and the voice of my interviewee
  3. Hi there, I recorded an interview on Skype using Call Recorder. It produced a .mov file which plays perfectly in Quick Time Player. However, when I load up said file into Express Scribe (v 5.42 intel)only one side, my side, of the conversation can be heard. The remote speaker is completely inaudible. Please let me know what I can do. Thanks iMac 21.5 / Mac OSX 7 Lion / Express Scribe 5.42 Intel / Call Recorder for Skype v2.3.18 from Ecamm Network
×
×
  • Create New...