Jump to content

Nationalsolo

Support
  • Posts

    3,574
  • Joined

  • Last visited

Everything posted by Nationalsolo

  1. Hi Having created a new folder in the video clip bin and moved a clip there (dragging and dropping is easiest) you can double click the folder to open it and then click the clip and Move it back to the Video files bin which comes up as a choice., Alternatively you can Cut and Paste it back to the sequence bin but as Borate states click the green back arrow associated with the new folder to close it. Nat
  2. Hi Well, I still see a static pose during the XFade in VP that jumps to my image 2. There must be a section of clip between my image 1 and my image 2 where the dancers are bringing their right arms down. If you still have the clips of the intro ballerina and the clip of the dancers in their starting pose that has no cuts then I would try this.... Place ballerina on Track 1. Place dancers on Track 2 Pull back dancer clip to overlap Track 1 for the required envisaged dissolve. If you don't have enough clip of the pose for this then you can split just before the movement actually starts and slow the pose section down, or copy the pose frame and add it on. (I would prefer the first option) Note that this will affect the ausio so it may need to be unlinked and resynched later. Use the transparency effect with keyframes (100% - 0% ) to fade Track 2 in. This creates your XFade without using the transition which seems to be causing the problem. If necessary resynch the audio Add texts etc to Track 3 The effect should be : intro Ballerina with scrolling texts and intro music dissolving into dancers in pose and moving into the dance at main chord of the Mazurka. Movement between the pose and the dance should have no jump cut. I am sure this won't apply but from the point of view of the actual clips.....Did you allow sufficient filming time before your start point to include the pose or was the pose added on later........ I've not filmed much on stage but quite a bit with my orchestra and early on I found it was a good idea to start filming well before the "baton" came down so as to have plenty to edit out. Nat
  3. Hi png images and text images are automatically placed on the next available overlay track at the cursor poisition as they are transparent. Anything above them (and in line) would obscure them. I don't think this can be altered. You could make a suggestion.. https://www.nch.com.au/suggestions/index.html?software=VideoPad&version=10.56 Asking if it is possible to have an option to place text etc in the image bin only. Nat
  4. Hi Sorry B don't see that with the posted video.. Here, I see a static pose of the dancers (below) from 20 - 26 seconds as the text scrolls up and the XFade proceeds.... At 27 secs there is a sudden cut to this frame below... ...This is where the movement starts and is synched with the start of the Mazurka.(The actual first chord - not the run up.) There is no movement shown between 26 and 27. Note that the p0ses are quite different so it is a jump-cut.. Was there a cut at this point) and what was the XFade choice? Static or overlap? Edit...I've got the clip downloaded now and in VLC the jump cut is still there but not too noticable. I'll load it to VP and look through it. Not noticed any black frames yet. Coppelia ! Lovely! Nat
  5. Hi In older (very old) versions the preview resolution could be altered. With the improvements NCH have made to the way the data is manipulated that option is no longer available and a "happy" medium seems to be set. Multiple tracks, multiple effects and the increased resolutions now being used means that some PCs can struggle at times to show a smooth playback. The 64 bit version has probably overcome that. (I am still on 32 bit. so can't say) Edits etc are not affected as these are held as instructions for the program to apply irrespective of the resolution of the clip used. You may probably be referring to Proxy editing. Very high resolution files with which the program may struggle can be converted to a lower resolution using a program like NCH Prism. These can then be used used for the editing. The project can then be saved and the lower resolution files exchanged for the originals. (Keeping the same names and folder) Opening the saved project vpj file VP will load the work with the original hi res files and apply all the edits as normal. The project using the hi res files is exported in the normal way. (There are other ways to change the files around but this is probably a better description of the process.) Nat
  6. Hi There shouldn't be gaps/ black frames or random images. The export transition should look like the preview transition. (Of course) What format and res are the two clips you are joining and what is the format of the export? I am using VP 10.56 32 bit and with mp4s all seems to be normal. What version are you running? Does this happen with any other transition? Is it a matter of a transition in a split clip or between two different clips? Another point is...When you click the X at the join for setting a transition, do you get the choice of Overlapping the clips or using a still image from each? (This option, I am sure you already know is set under Options/Editing/Video Clip Transitioning Nat
  7. Hi The export does not apply any effects or transitions. You do that when you edit. If you are simply combining your AVI with MP4 there should be no problem. Several ways of working.....You could load each and edit each individually (exposure/transitions/cuts etc. ) and export them individually and then reload both exports to combine them in a single project. More logically I would load both together into the one project and edit that. Export the result in the format and resolution you prefer. (say, mp4) The final quality of the export depends on what resolution you set and the resolution of the original material. As an mp4 you can set the export quality and resolution can be set to auto match the project. That's up to you. Exposures/transitions and effects etc.will not be affected. Nat
  8. Hi The blue selection action should not move with the mouse movement if the mouse button has been released. There are slightly different actions depending on exactly where you click. Normally... The blue selection box should be seen if you place the mouse arrow in the empty "Drag and Drop here " overlay track and press the left mouse button down. Keep the left mouse button pressed and then move the mouse arrow left/right. The red cursor line will jump to the mouse arrow and as you drag L/R the blue zone will appear with the red cursor line also moving. Releasing the button should disconnect the mouse leaving the blue selected area showing and also leave the Split/Delete/Blue-Red brackets and an Export selected Region options.... A similar action is also seen if you move the mouse arrow to the actual cursor line when you will see a double headed arrow Clicking the tracks themselves anywhere other than on the cursor line will not move the cursor line. Only clicking in the overlay zone will move the cursor but without the double headed arrows appearing. You can cancel the selection by left clicking the Clip Bin area. Having released the mouse button the cursor line and the selected area should not alter.
  9. Hi You have tagged onto an old thread with (presumably) a different problem. Please create a new thread and outline what you are finding difficult. VP will load clips/images etc. that are on your PC already and create clips via a webcam etc. but not download from YT. There are third party apps that will do this and once the resulting file is on your PC it can (usually) be loaded to VP. Re-thread and outline the problem and somebody should respond. Nat
  10. Hi Re. projects. Projects are not saved unless you go through the steps to do so. (Save Project....Save Project As etc. which create a vpj text file) However, unless you empty the cache file the copies of the clips previously used by VP during your editing will remain behind and the file can become quite large. If you are just editing a few clips and then exporting and have no intention of returning to do more then simply empty the cache regularly. To empty the cache it's... Options/Disk/Cache With regard to Photostage...If you open VP and click Suite you should bring up a tool bar with a number of links to associated NCH software which includes Photostage. Click that and you can download that software to try. Nat
  11. Hi Note that with the method show above, each clip on the track will have the effect added to it individually. If, however you want the whole timeline as a single unit to get the effect then simply create a sequence by clicking the + after the Sequence 1 X at the left end of the track. This clears the track and stores the contents in the Sequence bin as Sequence 1. Drop this back to the now empty track and apply the effect. Nat
  12. Hi Try this...... Open VP and click the New Folder icon associated with the clip bin area. Enter a name for the folder e.g. 2020....(Use the date like you already have,) and then Add it to the bin. Double click new 2020 folder (now named) that appears in the bin to open it. Add your 2020 images from the PC folder to the bin's new folder Click the return arrow icon associated with 2020 Repeat for a new 2021 folder etc. Your clips for a particular year will now have separate folders in the bin. Note: You will need to create equivalent new folders for images in the image bin as well as clips in the clip bin etc. Nat
  13. Hi Try this.... Open VP Goto Options/Media and set the Still Image Duration to 1 second. (Swipe what is there and enter 1) Click Add Files and navigate to your image folder. Place mouse on the folder and do Ctrl +A, This will select all the files (images) Drag and drop the selected files in the image bin. (Alternatively click Open) The images should load to the bin in order. Place mouse on the bin and do Ctrl +A to select them all in the bin. Drag and drop the lot on the timeline. All the images will load in order to the track and each will play with a duration of 1 second. Nat
  14. Ah! Storyboard mode only shows a single TN track. (You may also have noticed that your project looked a little short on the timeline... ) Nat
  15. Hi If you drag/drop clips to the arrowed zone....... ....they will create a new track. In the example here there are already 3 video tracks so any new clips added to the indicated zone will be placed on Video Track 4. Any linked audio will show on a new Audio Track. All audio will mix when played unless the specific audio is muted. Note that at the bottom of the sequence region there is a similar drag and drop audio zone for unlinked audio clips. Depending of whether there is sufficient space available or you have too many tracks in use,you may not immediately see the new track but you can scroll them using the bars at the extreme right of the sequence area. Tracks can also be reduced in height by clicking the triangle at the extreme left. If you want more space for tracks you can also grab the short white bar under the preview area and drag it upwards. This reduces the height of the preview region. It won't make the TNs on the tracks larger however. With a bit of adjustment it is possible to see up to 15 tracks in total......but they will be very narrow! Some clips/images such as text and pngs automatically get placed on an overlay track. Note that clips on overlay tracks obscure clips on lower tracks. By clicking (selecting) a clip/image in the respective bin (top left) you get the choice of placing it in a variety of positions. Nat
  16. Hi Your suggested way of working....completing one section of your project and exporting it then when finished recombining the exports to create a final video is sound although, as noted above your edits will no longer be available. You could also do each section and then create a sequence with it finishing by adding the sequences together to create the final project for export. Again however the individual edits will have been finalised. Nat
  17. Hi I may be behind the times with hardware ☺️and I admit to not exactly knowing the ins and outs of iTunes but I have a collection of pieces on an old ipod shuffle which I usually load from my PC via the iTunes program. Looking at this post I find I can load VP without the ipod or anything else connected...Here are the steps I did which may work at your end....... Open the PC Music folder. This contains my own Music folders and another folder entitled iTunes. I assume this was added when iTunes was installed but I have never looked to see what it contains....It doesn't have the iTunes.exe file anyway......... So, open the iTunes folder. Here, it holds the following files ...... Double click iTunes Library.itl file This opens a Recently added music page from iTunes....... Drag one of the square TNs directly to VP. Some contain Disc cover TNs or UTube title TNs instead of quavers. Here, when grabbed that file has a "no entry" sign and a number on a solid red circle. nevertheless when dragged and dropped on VP the "no entry" turns into a + and the file loads and is converted by VP to an mp3 That's what happens here. Nat
  18. Hi I agree it can be a bit confusing and it's not always correct. In fact when it was introduced I had to ask what the significance was! IMHO a single color scheme is best but fairly sure some effects are added to different releases which while not changing how the actual program functions are included to test the waters so to speak. Nat
  19. Hi As most people (so I am told) dream in B&W this filter does the same. Try adding a Color adjustments effect to reduce the brightness. (Initial settings should be 0;0;1) This may have some effect. You can add colour if you place the dream sequence on Track 2 and then add a green screen effect to the white component. Beneath this clip on Track 1 add a blank image (say,pale green) and set a Hue Cycle effect to it. Worth a try. (Note a white or black blank won't hue cycle.) Redwood adds a darker shade to the black areas. Use keyframes to make things vary. Try Orchid Light filter as well. That gives a sepia tone to the dream clip. Doesn't look bad. Aqua can also add color. Use keyframes to vary it. If you play around with the color effects you should be able to find something that works reasonably. Nat
  20. Hi StB The control for this feature is held in the registry values for |Video Pad. It can be either on or off depending on the install. You can alter this so audio is blue on black with selected audio grey but NCH don't recommend that you make changes to the registry. Nat
  21. HI it is not possible to lock a clip. Yo can only lock tracks (along with its attached audio). Locked tracks show a hatched pattern along their length and attempting to move a clip or image onto a locked track cannot be done. If tracks are not locked or clips are not grouped,you should be able to grab any clip or image and drag it to an upper track or the same track or to a join between two other clips or insert into another image or clip. This action leaves a gap in the position where it was displaced from. So if this is not happening not sure why. Try a test with a couple of tracks set up with clips and images and see if it still happens. If it works OK then you have some configuration in the project that is different to the test. Without seeing the faulty project it's difficult to know what is wrong. What version of VP are you using? Try saving your project using..Save Portable Project As from the Menu/File. This option creates a folder containing all the files needed for someone to assemble it and take a look. Upload the folder to Google drive or similar hosting site, make it public and post the link to it to this forum. The instructions for doing this are at the top of this forum here..... https://nch.invisionzone.com/topic/23659-share-a-screenshot-or-project-get-help/ Nat
  22. Hi ranran I appreciate that from your end the exports don't seem to show the grey frames, (contrary to what happens here) yet as you note something has happened related to the Color Adjustments effect as the blue etc. is deeper than in the original image. Nevertheless, as mentioned in my post; do the previews (Clip and Sequence) show changes when the effect values are changed? e.g.... ORIGINAL (before any effects)........... ...and after adding the Color adjustment effect and altering the values....... (Values shown..0; 0; 0.1) You can see from these two images that the effect has acted correctly on both previews (but not the clip bin copy). If this is not happening then your installation may be faulty. With that particular png image, the previews should show the above result. This is before any export. If, up to this point things are identical (or similar) to the above then we might be able to glean something from the export. The fact that it is a png might also have a bearing on what you are seeing. At this end we can only use the image you uploaded to Google drive which may not have all the properties that it has at your end. Nat
  23. Hi ranran In your exported result the FX have actually worked if you check the blue "Home" box. It's obviously more intense than in the original image. Why the two grey panels are not affected and become white I have no idea. Check this... Go to Options/Display and set up Dual Previews. Load your original image to VP Click the FX box and select Color Adjustments........Do the displays go white? (May do depending on the default values.) Set Brightness to 0 Set Contrast to 0 Set gamma to 1..........Do the dual displays show the correct original image? Gradually reduce the Gamma value..........Do the displays show darker panels and colour? If you now export as an mp4 is the result now correct? The export should match the Sequence display which should agsin, reflect the FX changes. Nat
  24. Hi FX work OK here. Here is your original posted image (What it should look like) with no effects added to it as exported as an mp4 from VP 10.43 and viewed in VLC.... A little pale and needing more contrast etc. So, back in VP a Color Adjustments effect has been added with following settings...... Here is the same clip/image now with the effect added as exported from VP 10.43 and viewed in VLC.... The settings have been retained and the image clip improved. Note that the default settings in the effect which come up at the start. (particularly Brightness) may totally wash out the image in the preview. Adjust to the values shown above and it should export OK as here. Nat
×
×
  • Create New...