Jump to content
jenny72

dictation not stopping when I lift foot off pedal

Recommended Posts

Hi,

 

After having tons of tons of trouble yesterday trying to get a dss file to load, I did everything possible that was suggested in different posts from other people having the same problem, to no avail. Anyway, after uninstalling and reinstalling ES, it no longer works the way it was working yesterday. When I press on the foot pedal to play the dictation, it usually stops at my release, now it keeps on playing and I have to tap on play twice before it will stop for me, a real pain! What do I need to do to get it to back to normal, something in the settings? I never changed any settings in the first place so I don't know why it would be doing this.

 

Thanks for any suggestions:)

 

Jen

Share this post


Link to post
Share on other sites
Guest nchcc
Hi,

 

After having tons of tons of trouble yesterday trying to get a dss file to load, I did everything possible that was suggested in different posts from other people having the same problem, to no avail. Anyway, after uninstalling and reinstalling ES, it no longer works the way it was working yesterday. When I press on the foot pedal to play the dictation, it usually stops at my release, now it keeps on playing and I have to tap on play twice before it will stop for me, a real pain! What do I need to do to get it to back to normal, something in the settings? I never changed any settings in the first place so I don't know why it would be doing this.

 

Thanks for any suggestions:)

 

Jen

Hey Jen,

Click on Settings> Other Settings

Find the control tab. Click on that tab and find the little check box that says "Quick tap on play pedal locks play on"

Uncheck that box and your audio will only play so long as you are holding down play on the pedal.

Hope that helps!

Share this post


Link to post
Share on other sites
Hey Jen,

Click on Settings> Other Settings

Find the control tab. Click on that tab and find the little check box that says "Quick tap on play pedal locks play on"

Uncheck that box and your audio will only play so long as you are holding down play on the pedal.

Hope that helps!

 

Thank you, thank you, thank you, it worked! Have a great day!

Share this post


Link to post
Share on other sites
Hi,

 

After having tons of tons of trouble yesterday trying to get a dss file to load, I did everything possible that was suggested in different posts from other people having the same problem, to no avail. Anyway, after uninstalling and reinstalling ES, it no longer works the way it was working yesterday. When I press on the foot pedal to play the dictation, it usually stops at my release, now it keeps on playing and I have to tap on play twice before it will stop for me, a real pain! What do I need to do to get it to back to normal, something in the settings? I never changed any settings in the first place so I don't know why it would be doing this.

 

Thanks for any suggestions:)

 

Jen

 

Hi Jen

 

did you ever manage to get the dss files to load? I am having the same problem.

 

thanks

Georgie

Share this post


Link to post
Share on other sites

I just downloaded the newest version of ES. I am having the same problem as Jen. The instruction (from NCHCC) works to a certain extent in that now I can lift my foot and the audio stops. However, in the previous version of ES, I was able to have the "quick tap" to start and stop the audio without giving up the other feature. In other words, I could put my foot down and hold it to listen then pick my foot up and the audio would stop. I could also do the quick tap to start and stop the audio. Does the newer version of the software no longer have both functions available at the same time? I'm afraid I got spoiled - I've been using it that way for years and I'm a very old dog to learn a new trick.

 

Thanks for any help anyone can give!

 

Madeline

Share this post


Link to post
Share on other sites
Hey Jen,

Click on Settings> Other Settings

Find the control tab. Click on that tab and find the little check box that says "Quick tap on play pedal locks play on"

Uncheck that box and your audio will only play so long as you are holding down play on the pedal.

Hope that helps!

I have installed Express Scribe on my new iMac. I also am finding that when I put my foot on the pedal it continues to play unless I tap another pedal. The Express Scribe for Mac doesn't have "Settings," but I did go to Preferences and uncheck the box there that says "Quick tap on play..." and it still continues to play when I lift my foot off. Any other suggestions? I have had to set pedal 2 for Play and pedal 3 for stop, but I have to believe that this program can work the same on my Mac as it did on my PC. Would make my life saner if I could continue in the same manner instead of having to move my foot all the time. Any help would be appreciated.

Share this post


Link to post
Share on other sites

I'm having the same problem and there is no settings tab or preferences. Very frustrating. When I first started using my pedal the audio stopped when I lifted my foot but now, it keeps playing and sometimes it won't stop even when I press another button and doesn't stop until I stomp on the pedal or all over it to try and get it to stop. Of course that makes me have to rewind and find where I was and it's costing me a lot of time. Ugh. Any suggestions?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×