Jump to content
jimpuls

G.711 mu-law

Recommended Posts

jimpuls    0

I'm new to WavePad, but it looks really nice. I need to produce some audio for a telephone system. The spec is: G.711 audio file (.au) format with 8-bit, mu-law, and 8KHz encoding.

 

.au files from WavePad don't seem to work straight off. I can fix them up by renaming the file from .au to .wav, open it with MS Sound Recorder, then save as and change the output to CCITT u-law, then rename from .wav to .au. I'd like to avoid this.

 

I wonder if WavePad is producing a-law output? It looks like Switch can do a-law and mu-law. Is there a setting in WavePad for this? Or am I doing something else wrong?

 

Thanks for your advice!

 

Jim Puls

Sentinel Technologies

Share this post


Link to post
Share on other sites
nchtj    0

if you want to save to a-law and mu-law, you should save your files in wavepad as .wav files (file -> save as). After that a window will appear asking you to specify what codec you want to use. Select either alaw or mulaw.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×