Jump to content

Inbound callers cant hear any sound


the_trooper47

Recommended Posts

Hi All!

 

My Setup: I have one DID Number, I'm using an NB6 Netcomm ADSL2+ modem/router (with the latest firware), I've configured the ports 5060 & 5061 (TCP/UDP) & ports 8000-8025 (TCP/UDP) to be forwarded to my Win2003 Server. Each extension is using a softfone. The Win2003 Server is acting as a DNS Server.

 

The problem is every caller (outside the local network) cant hear me but i can hear them. I can make an internal voip phone call to an extension & the call & audio is fine.

 

If I turn off Axon & use the softfone the same thing happens, I can hear the caller but they cant hear me.

 

My gut feeling is its a dreaded PORT issue, any ideas? :blink:

 

 

 

Jim

Link to post
Share on other sites

Indeed this is a port forwarding issue. Your firewall appears to be blocking the ports Axon and the Softphone are using to communicate. This is normal, however must be corrected for two way communication to be successful. Please reference your router's manual to determine how to forward (unblock) ports, and then set the router up to forward the ports you have chosen Axon/the soft phone to use. Also be sure to run the network set-up wizard in the Softphone.

Link to post
Share on other sites

Thanks pythonpoole, i've double checked the issue, Using Axon We can make internal/network calls ok,

 

we can call pstn & other SIP phone No's ok, but if someone calls us we can hear them but they cant

 

hear us.

 

Here's the NB6 settings i had:

 

type . external port . IP Address(of server) . internal port

 

tcp/udp . 5060 . 192.168.x.xx . 5060

 

tcp/udp . 8000-8025 . 192.168.x.xx . 8000-8025

 

 

Axon Settings:

 

General Tab:

 

Service Settings: Run on local service (no network access) ....... What does this mean?

 

 

Network tab:

 

Listening local port

 

SIP port: 5060

RTP port: 8000 (starting from)

 

 

Allow incoming calls:

 

ticked: use uPNP

ticked: Use STUN server

ticked: use static IP Address (public IP: xxx.xxx.xxx.xxx, external SIP: 5060, external RTP: 8000 (starting from))

 

 

Do these settings look ok? Let me know what u think :unsure:

 

Jim

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...