Jump to content
ecdowney

broadwave running but connections time out

Recommended Posts

I am running broadwave 1.0.1 on SUSE 10.3, machine name leo. I have opened port 1085 on its firewall.

 

When I try to connect from another machine (also SUSE) as leo:1085 I see the broadwave web page. I click Broadband stream, realplayer starts and over on leo broadwave says "Streaming broadwave Live1 (56kbps)". But after about 10 seonds realplayer says "connection to server has timed out". So something is trying to happen but no joy. Any ideas?

Share this post


Link to post
Share on other sites

Hi there,

 

I'd originally sent this, then I had a flash of inspiration - have you tried using VLC to connect? Install VLC, go into the "open network stream" and then type in the URL. It sounds like you may possibly be trying too high a bitrate for your network (type in a lower number after "kbps" in the url) or the port forwarding/firewall could be set up incorrectly.

 

Maybe not the answer to your question, i'm afraid - but maybe you can help me...?

 

Did you have any problems getting the BW server set up?

 

Mine currently grumbles when I try to install it that the "mp3el" component is missing or not installed.

 

If I then run the server, it then flashes up and then disappears. If I check the processes, Broadwave server is in there.

 

Any ideas? I'm running XUbuntu on a Linutop BTW.

 

Regards,

Dave.

(multiplatform_user)

 

 

I am running broadwave 1.0.1 on SUSE 10.3, machine name leo. I have opened port 1085 on its firewall.

 

When I try to connect from another machine (also SUSE) as leo:1085 I see the broadwave web page. I click Broadband stream, realplayer starts and over on leo broadwave says "Streaming broadwave Live1 (56kbps)". But after about 10 seonds realplayer says "connection to server has timed out". So something is trying to happen but no joy. Any ideas?

Share this post


Link to post
Share on other sites
Hi there,

 

I'd originally sent this, then I had a flash of inspiration - have you tried using VLC to connect? Install VLC, go into the "open network stream" and then type in the URL. It sounds like you may possibly be trying too high a bitrate for your network (type in a lower number after "kbps" in the url) or the port forwarding/firewall could be set up incorrectly.

 

Maybe not the answer to your question, i'm afraid - but maybe you can help me...?

 

Did you have any problems getting the BW server set up?

 

Mine currently grumbles when I try to install it that the "mp3el" component is missing or not installed.

 

If I then run the server, it then flashes up and then disappears. If I check the processes, Broadwave server is in there.

 

Any ideas? I'm running XUbuntu on a Linutop BTW.

 

Regards,

Dave.

(multiplatform_user)

Share this post


Link to post
Share on other sites
Hi there,

 

I'd originally sent this, then I had a flash of inspiration - have you tried using VLC to connect? Install VLC, go into the "open network stream" and then type in the URL. It sounds like you may possibly be trying too high a bitrate for your network (type in a lower number after "kbps" in the url) or the port forwarding/firewall could be set up incorrectly.

 

Maybe not the answer to your question, i'm afraid - but maybe you can help me...?

 

Did you have any problems getting the BW server set up?

 

Mine currently grumbles when I try to install it that the "mp3el" component is missing or not installed.

 

If I then run the server, it then flashes up and then disappears. If I check the processes, Broadwave server is in there.

 

Any ideas? I'm running XUbuntu on a Linutop BTW.

 

Regards,

Dave.

(multiplatform_user)

Share this post


Link to post
Share on other sites

Hi there, i have a simple solution for you ...use windows media player, goto tools...options....file types tab...select all...apply...ok. WMP has been tested by NCH and is very compatible. winamp is good also but it shows ur ip address

and also shows broadwave on the player window. hope this helps

Share this post


Link to post
Share on other sites

In Windows Media Player, go to Tools / Options / Privacy tab and under History, deselect "Save file and URL history in the Player" Clear the History and Cache.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...