Jump to content
Osprey

NCH - you need to FIX this

Recommended Posts

You really need to act on this.

 

Look in this forum and there are loads of posts about same problem - and people are getting peeved.

 

If I put in a CD to rip ... almost always reports 'operation failed when trying to access the FreeDB Internet server .. Please check you are connected to internet'

Your FAQ even suggests connecting to www.freedb.org .... I do and get an instant connect no problem.

 

If I try your alternate server (Musicbrains) the same thing .... this must be an NCH issue, if I fire up Windows Media Player or iTunes they find tracks details instantly.

 

This appears to be an NCH issue - and you really do need to fix it, or people will use other products.

Share this post


Link to post
Share on other sites
You really need to act on this.

 

Look in this forum and there are loads of posts about same problem - and people are getting peeved.

 

If I put in a CD to rip ... almost always reports 'operation failed when trying to access the FreeDB Internet server .. Please check you are connected to internet'

Your FAQ even suggests connecting to www.freedb.org .... I do and get an instant connect no problem.

 

If I try your alternate server (Musicbrains) the same thing .... this must be an NCH issue, if I fire up Windows Media Player or iTunes they find tracks details instantly.

 

This appears to be an NCH issue - and you really do need to fix it, or people will use other products.

 

 

Interesting & worrying that NCH have not bothered to even answer this, it was also emailed directly to support - and again no answer.

Anybody manage to get any support out of NCH ??

Share this post


Link to post
Share on other sites
Guest nchaj
Interesting & worrying that NCH have not bothered to even answer this, it was also emailed directly to support - and again no answer.

Anybody manage to get any support out of NCH ??

 

Thanks, this is a problem generally caused by your firewall. We changed this in a recent release to use port 80 by default as to rectify.

what version of Rip are you using?

Share this post


Link to post
Share on other sites

I don't see how this is a problem with my Firewall ? .... if it was how come it works part time ?

And works 100% of the time for Windows Media Player & iTunes .... it is only a problem with Express Rip ?

The version I use is 1.48

many people on this forum report the same problem, we can't all have a firewall problem.

Share this post


Link to post
Share on other sites

I disabled my firewall, and still got no information. It is a very old bug in the software. What a pity with this otherwise great software! I should have saved my 29€ for something better.

Share this post


Link to post
Share on other sites
Guest nchaj

1) it only uses port 80 if you select

'Use http to access freeDB'

 

2) I have had a few issues with lookups on freeDB and much less using

muicbrainz. Suggest you check

'use alternate musicbrainz server'

 

Otherwise regarding errors;

 

A)

"The operation failed when trying to access the freeDB Internet server.

Check you are connected to the internet. You can also try using the

alternate server in Options"

- here you are using port 80 but cannot connect to the server

freedb.freedb.org

the alternative is

freedb.musicbrainz.org

 

B)

"The operation failed when trying to access the freeDB Internet server.

Check you have port 8880 open for this application and try again later."

- here you are using direct TCP via port 8880 and should check

the firewall

 

In both cases you may have disallowed internet access to the

application (ie told the firewall the application cannot access the

web) in which case it needs to be altered

Share this post


Link to post
Share on other sites
1) it only uses port 80 if you select

'Use http to access freeDB'

 

2) I have had a few issues with lookups on freeDB and much less using

muicbrainz. Suggest you check

'use alternate musicbrainz server'

 

Otherwise regarding errors;

 

A)

"The operation failed when trying to access the freeDB Internet server.

Check you are connected to the internet. You can also try using the

alternate server in Options"

- here you are using port 80 but cannot connect to the server

freedb.freedb.org

the alternative is

freedb.musicbrainz.org

 

B)

"The operation failed when trying to access the freeDB Internet server.

Check you have port 8880 open for this application and try again later."

- here you are using direct TCP via port 8880 and should check

the firewall

 

In both cases you may have disallowed internet access to the

application (ie told the firewall the application cannot access the

web) in which case it needs to be altered

 

This is still an issue ... I have tried other rippers and athey all get track details no problem (iTunes for example) ... but the success rate with NCH ripper is about 1 CD in 10. and that is with freeDB and muicbrainz.

 

iTunes never fails .... ?

 

The fact that it does work sometimes would suggest that my Firewall is not the culprit ... it seems more likley to be a bug in software.

Share this post


Link to post
Share on other sites
Interesting & worrying that NCH have not bothered to even answer this, it was also emailed directly to support - and again no answer.

Anybody manage to get any support out of NCH ??

 

I too have tried to use the musicbrainz and no luck. Everything worked fine until that popped up and tried to take over. I stopped it and had to find the place to get rid of it but the freed db does not work now either.

 

When I first started to use the Free Express rip over a year ago, it worked fine. But since the middle of August and I had to have it reinstalled on a new hard drive, it has not worked since. I even purchased it and it does not work. I make CDs on a Roland VS2000 recorder and the CDs worked fine till I had a new harddrive installed. I could not find the Express program on the old drive I had purchased so I purchased it again. After trying to use the free version. Neither has worked for me since.

 

I know it is not in my CDs but something in the program.

 

I just tired to rip a store bought CD and it worked fine, but the ones I make it will not recognize them as it did before.

 

I believe it is a glitch in the NCH product that has been changed or has a bug

Any one with something new please help me.

Thanks,

Kathryn

Share this post


Link to post
Share on other sites
Guest nchaj

Hi Kathryn, this is a pretty old post and the issue has ben fixed in the latest release, what version are you running?

Share this post


Link to post
Share on other sites
Hi Kathryn, this is a pretty old post and the issue has ben fixed in the latest release, what version are you running?

 

 

Hoorah .... praise to NCH .... this is fixed and works correctly in ver 1.52

 

There was no firewall issue, whatever was wrong has been fixed - well done.

Share this post


Link to post
Share on other sites

I have just purchased Express Rip Version 1.92 and I am having the same problems as other members. Windows Media Player finds all the track and album info in seconds, no such look with V1.92.

I am using a brand new Compaq laptop running Windows 8, any suggestions apart from dump the software or play with the firewall.

Share this post


Link to post
Share on other sites

I just downloaded V1.92 & had a similar problem. After trying everthing including looking to see if Port 8880 was open it was not... even after making it an exception in Windows Xp Firewall & setting the port to 8880. Finally tried the FreeDB Server WITHOUT HTTP set & that worked perfectly without a miss. Hope this helps others.

Share this post


Link to post
Share on other sites
On 3/17/2008 at 7:31 PM, Osprey said:

You really need to act on this.

 

Look in this forum and there are loads of posts about same problem - and people are getting peeved.

 

If I put in a CD to rip ... almost always reports 'operation failed when trying to access the FreeDB Internet server .. Please check you are connected to internet'

Your FAQ even suggests connecting to www.freedb.org .... I do and get an instant connect no problem.

 

If I try your alternate server (Musicbrains) the same thing .... this must be an NCH issue, if I fire up Windows Media Player or iTunes they find tracks details instantly.

 

This appears to be an NCH issue - and you really do need to fix it, or people will use other products.

I disabled my firewall, and still got no information. It is a very old bug in the software. What a pity with this otherwise great software! I should have saved my 29€ for something better.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...