Jump to content
Sign in to follow this  
mjtrotta

Mixpad Tracks out of sync

Recommended Posts

Greetings all!

 

I just purchased mix pad and I am recording two tracks (piano and voice)

 

It seems that the vocal track is a bit behind even though I recorded using a metronome. This get worse as the song continues. By the end it is a real problem.

 

Solutions???

 

Michael

Share this post


Link to post
Share on other sites
Guest nchto

So you're recording the piano track using a metronome, and then you're recording the voice track using the name metronome setting and when you line them up in MixPad one seems to be playing faster than the other? Just for sanity purposes, can you try recording the metronome beat for each track and check that it's the same tempo? Otherwise you might have to put your audio through WavePad to change the speed of the track.

Share this post


Link to post
Share on other sites

Trim a little bit of the beginning of your file in wavpad by clking on an empty spot just before your vocal starts,then rt clk and choose "trim start" This will cut off some of the beginning so you can now grab the track and move it back and forth untill you get it lined up with your beat. I do this all the time in MixPad.

 

G.L. dripdoc@neo.rr.com

Share this post


Link to post
Share on other sites

yes we can fumble with the track sliding it back and forth all day till it finally lines up but theres a better way some how, i had another recording studio software that did the same thing now my new one is doing it, and i dont remember how to make them sync without placing it after to line up with the beat, even my older software I was able to figure it out by clicking on something and I don't remember what settings it was to fix it.. nobody wants to record then go back and move the clip till it lines up with the beat Everytime. There's a setting to change that will fix it in one shot

Share this post


Link to post
Share on other sites

Hi,

I am planning to purchase MixPad. I mixed two tracks (backing track and flute) using the "non commercial version". However they are not in sync.  The flute had been recorded using the backing track. So it should be fine. The backing track is coming in late or earlier than the flute. 

Is there any solution for this please?

Many thanks.

Share this post


Link to post
Share on other sites

If the recordings you are making with MixPad are not perfectly synchronized with each other, then you may have hardware latency issues. You can specify an offset in milliseconds in the program which will automatically adjust your recordings.This option is only available if you are using an MME recorder. The issue of latency should not affect you if you are using an ASIO capable sound device and selecting the ASIO drivers for both playback and recording.

To set the offset recording you may go to MixPad > Options > General > Audio recording.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...