Jump to content
Sign in to follow this  
KEG

CD Audio to WAV - Encoder Settings Problem

Recommended Posts

When ripping a CD to Wav I go in to check the Encoder Settings and notice that they are initially set to Name: Untitled, Format: PCM, Attributes: 8,000kHz, 8 Bit, Mono, 7kb/sec. Not what I want. I change the settings to Name: CD Quality, Format: PCM, Attributes: 44,100 kHz, 16bit, Stereo, 172 kb/sec. This new setting seems to have no effect. The resultant WAV files are always the same size every time - no matter which Name setting is selected. In fact, going back into Encoder Settings always shows Name: Untitled and all its attributes no matter how many times I try and select another Name - like CD Quality. It seemed like the first batch of MP3 files I created based off of the Express Rip .WAV files seemed a little 'flat.' This may be the reason why.

 

Anybody have any comments or suggestions.

 

Thanks, in advance, for your feedback.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...