Jump to content
LoneTiger

"Open file" opens only 5 seconds of sound

Recommended Posts

Greetings.

For no apparent reason wavepad only opens files partially rather than the full file.

A song or long dialog which would be around 1 or 2 minutes long opens on wavepad only for 5 seconds and stops, with nothing more, but same file opens perfectly on winamp, windows media player, etc.

 

Any help to solve this would be very welcome.

Using latest wavepad version, thinking on upgrading to master's.

 

LT.

Share this post


Link to post
Share on other sites
Guest nchto

What type of file is it? Try converting it using Switch first (to an uncompressed wav) and see if the converted file is the full file.

Share this post


Link to post
Share on other sites

Im having the exact same problem. Opening a five minute file only loads 2 minutes. Any Other songs that are longer than 2 minutes only open at a smaller length. Theyre just MP3 files too, ive been mixing on a free version for s long time and this only suddenly started happening now as soon as Ive bought the software. Please help me with this?

 

Share this post


Link to post
Share on other sites
On ‎2017‎-‎11‎-‎19 at 5:50 PM, Tommy Help said:

Im having the exact same problem. Opening a five minute file only loads 2 minutes. Any Other songs that are longer than 2 minutes only open at a smaller length. Theyre just MP3 files too, ive been mixing on a free version for s long time and this only suddenly started happening now as soon as Ive bought the software. Please help me with this?

 

I am having the same problem, a 12 sec. audio clip only open for 1.8 second???

Share this post


Link to post
Share on other sites

Me too. An hour long interview sounds fine on my phone recorder, but then when I try to open it in the WavePad program it is only milliseconds long. It's a .caf file. It makes no difference if I convert it to a .wav or .mp3. It doesn't happen to all files. It seems to do it at random. It doesn't seem to be decoding the file before opening as others do. Am I missing a codec? Do I need to download something? Is there an update I need?
Please help! Thanks 

Share this post


Link to post
Share on other sites

Hi,

Follow the steps below,

1. From WavePad, select the Options menu > Audio tab > "Audio working folder" section, check mark the "Use this specified folder" box and copy the folder path.

C:\Users\YourUserName\AppData\Roaming\NCH Software\WavePad.

2. Paste the path on your windows folder explorer, this will open the Cache content files.

3. Delete all files within this folder.

4. Close WavePad and re open it again.

5. Re load the file and confirm.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×