Jump to content
mili_chu

cannot save as mp3. files

Recommended Posts

Several days ago I still can edit some music and save as mp3. files.

But these two days I found that it is unable to use the Wave Pad program to cut and save it as an mp3. file. The error message said that "unable to create file 'E:\.....mp3.'for saving"

but it is no problem when I choose to save as wav. files.

I went to your technical support site and found no similar situation.

Any suggestions? Your help is appreciated. :o

Share this post


Link to post
Share on other sites

I'm having the exact same problem. I tried installing the mp3el.exe, but no change.

Windows Update? Probably! What settings would have changed affecting WavePad?

 

Using Windows Vista Home Premium.

Can't save as .mp3, .ogg, .flac, .aac, .m4a

CAN save as .aif, .au, .gsm, .raw, .vox, .wav

Share this post


Link to post
Share on other sites

i seem to be havin the same problem. I installed the mp3el.exe and still cant save MP3. i can only save wav which isnt 2 gd as i want smaller files.

 

I'm also using the Vista 32bit OS. hate it aswell .

Share this post


Link to post
Share on other sites
Guest nchto

This seems to be a Vista related issue. It will be looked at when WavePad is updated next.

Share this post


Link to post
Share on other sites
This seems to be a Vista related issue. It will be looked at when WavePad is updated next.

 

 

When will wavepad be updated? I just purchased it & switch & express & "I'm so lonesome......I ...could ..cry....."

Share this post


Link to post
Share on other sites

I'm having this problem too. Can't save as .mp3 -- "unable to create file... for saving". I re-installed www.nch.com.au/components/mp3el.exe but to no avail. Saves as .wav OK.

 

Is it a Vista problem, or should we be awaiting a WavePad update?

 

Great application! Hope I don't need to switch to something else.

 

 

Thanks.

 

WavePad v3.05

Unlicensed basic free edition

Dell XPS 410

Windows Vista Ultimate

Audigy SE sound

Share this post


Link to post
Share on other sites
This seems to be a Vista related issue. It will be looked at when WavePad is updated next.

I have the same problem. Using Vista Premium. Will this be fixed and is there any way around it? I use the program to edit sermons to be posted on the church website. Did not have the problem on my old computer using Windows XP.

Share this post


Link to post
Share on other sites

I had the same problem after upgrading to Vista.

 

The problem is indeed with the mp3el component.

 

To fix the problem, what I did was copy the "C:\Program Files\NCH Swift Sound\Components\mp3el" directory from a machine running windows XP to my Vista machine. Saving as mp3 now works fine :)

 

-Shaun

Share this post


Link to post
Share on other sites

Had same issue. Got it fixed:

 

Reinstalling the mp3el.exe (direct, NOT within Wavepad) works IF: You let Vista tell you it is installed (a LIE) then Vista after a bit of delay pops up a window asking if you trust the file, answer yes and you get a pop up that lets you run the thing again as administrator. Then it tells you it is installed and this time it's TRUE. :-| hehehe

 

Sheesh, Microsoft. But anyway, it now works!

Share this post


Link to post
Share on other sites

WinXP Home version and wavepad version 3.05

Unable to save file as mp3 at 144 in either mono or stereo, but can save at other rates fine. This just started in the past week. Curious

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...