Jump to content

Export - only audio and titles appear (RESOLVED)


Recommended Posts

I am a new user. I downloaded the paid product yesterday. I want to make simple videos showing students how to do tasks for my classroom.

I did a video and when I export it, the titles and audio work - but there are no images or video. It shows a black screen only.

I already uploaded the project files from the timeline onto Google Drive and shared it. Here is the link.

Thanks for any help you can offer to a beginner. If you know how to fix this, could you explain what you did - so I can fix what I am doing?

Thanks in advance,

https://drive.google.com/drive/folders/1EE_Ow4oCvfDqke5MOASlQmV-kBLqcgFR?usp=sharing

Link to post
Share on other sites

Download and install this version.  Ignore any security warnings.

Your registration may not be accepted but the unlicensed release should still be good for export.  If it balks, try the AVI format.

In a few days redownload the latest version, install and register it.

Please leave your files on the server for a week, if possible.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...