Jump to content

Exported videos NOT the same as Sequence Preview


Recommended Posts

This is becoming very annoying. I've had problems with split screens not displaying in the proportions that I've set in the Sequence Preview when exported to file.

Now, I'm adding text to a video (song lyrics), that look great in the SP, but are enlarged and truncated once exported. Why?

 

Link to post
Share on other sites

Hard to say without seeing the project.  Different export resolutions can alter positioning.  Often it's best to stick with the same resolution as the source files.

Are you using VP v8.63?

Under the preview window, try the MATCH MONITOR mode, which should be a good representation of what export will display.  Be sure that text fits the preview window.

                                                                         image.png

Upload your project (not the export) when you have completed editing and someone will check it out.  Indicate what resolution is desired for export.

The sharing process is easy, takes but a few minutes.  Just follow these four steps...

1. With your project on the timeline, click the 3-lined 'hamburger' menu, top-left.  Click FILE | BACK UP PROJECT FILES TO FOLDER.  Specify a folder.  Click SELECT FOLDER.
2.  Using the PC file manager, go to where the numbered folder was saved and upload it to a free server - Google Drive, MS OneDrive, etc.*
3.  Get a shared, public link that ANYone can view.
4.  Paste that link here, or click the folder, above top-right in this forum, and message it to me.  This is private and won't be shared.
*    Before uploading, right-click the folder, click PROPERTIES.  Look at the File Size to confirm that it's not too big for the free space on the server.

Link to post
Share on other sites

Hi Borate,

Thank you for your reply. Yes I'm using v8.63.

I've done some experimentation, and have found that as per your advice, when keeping the same resolution as the source file the text is displayed correctly.

However, when I reduce the export resolution to very low (which I have to do sometimes to send the video to others), it's incorrect when Letterbox is selected, but is ok when Crop and Zoom is selected (which isn't always optional).

So it's a bit annoying that what you see in the Sequence Preview is not always what you get. But at least I know how to fix it now.

Thank you again!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...