Jump to content
Sign in to follow this  
curriedyak

No image

Recommended Posts

I've added all the photos I want for my project into the window on the left but when I drag an image into the slideshow timeline it is just a black blank. I've tried uninstalling PhotoStage Slideshow Producer, then reinstalling and also reloading the photos but it just won't work. Interestingly when I first used it, it was ok but now nothing. Any ideas? Thanks.

 

Share this post


Link to post
Share on other sites

Hello,

 

You could try to select the option add to Slideshow instead of dragging the photos or you can try the following:

1. Make sure you have the latest graphic-card, sound-card and MemBoard drivers, all the latest Windows Updates as well as any trusted latest Codec Pack version installed. (reboot PC after each installation)
2. Please, make sure that your PC is free of malware and its not overloaded with background running software or not overloaded with severe antivirus configuration
3. When all above is done, launch PhotoStage -> go ""Options"" -> ""General"" -> ""Clear Cache"" -> ""ok"" -> close PhotoStage
4.Reboot the PC and then try again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...