Jump to content
Jade Nichole

Video Freezes During Playback After Exporting (RESOLVED)

Recommended Posts

Hello

This is the first video I have made using Video Pad. After I export the video as an mp4 file and try to play it back, it works well for about six seconds or so and then freezes. The audio continues though and has no problems. Occasionally the video will shift to another frame, but it's still frozen. I have already cleared my cache, exited, and then tried to export again multiple times, but it still hasn't worked. The video is about three and a half minutes long and the resolution is 1080 x 1920. Can someone help me with this? Thank you.

Share this post


Link to post
Share on other sites

What version?  Please install the latest and try again.

If no change, please upload your project so someone here can check it out.  This is easy, quick and can be private.  Just follow the PORTABLE project instructions here...

http://nch.invisionzone.com/topic/23659-tips-for-getting-help-on-this-forum/

If it contains sensitive material link it in a personal message (PM).  Click the envelope above.  It won't be passed on or retained.  Use FILE|SAVE PORTABLE PROJECT AS, not simply SAVE PROJECT, and don't forget to get a shareable link to post.  Don't upload the exported file;  it's not needed.

Share this post


Link to post
Share on other sites

As it was being edited, what was the preview screen resolution setting?

Assuming that you wanted it to end up as a vertical display - as with a phone - my guess is that rendering of extensive effects and mostly very wide screen source files into that resolution has maxed out VP's current memory capabilities.  The 64-bit version, likely coming this year, should overcome that.

Next go-round experiment with first converting all files to the same A/R.  In the bin, right-click on each and CHANGE ASPECT RATIO.  See how that works out.

Share this post


Link to post
Share on other sites

Hi

Well done!  Ingenious! 

Your project downloaded OK but previewing it  in VP (at least here on my old PC) was quite "bitty"  I think that there was a lot for the program to handle with the number of tracks; clips and effects,  nevertheless it seemed to export OK at your stated resolution. (1080 x 1920  9:16)  Just played it through and apart from 2 small clips which were stills and one possibly misplaced clip that left a blank area  it came out OK.

I think that some of the sluggishness noted in preview is due to the fact VP has to read the scaling,  position and motion settings that each clip has on each of the tracks and still play it back at 30 fps. Here my PC was working full blast.:) 

It might be possible to do something like this in sections i.e. each using 3-4 clips at a time using the Split screen effect and then compiling the exported clips for a final result.  It would also mean you could bring in clips to the vacant boxes at the required instant and use more of the screen. Scaling/image position in the boxes etc are set in a single effect.

e.g. using a 3 x 4 layout. You have 4 empty cells to either side here...

aa.jpg

This might probably preview more smoothly.

All the same..a lot of work   .Well done!

Nat

Share this post


Link to post
Share on other sites

Export your project as an Mp4, using the H264 compressor at 540 x 960 custom resolution with the Smart Max frame rate. It will look great on a vertical phone screen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...