Jump to content
Sign in to follow this  
Annette White

Audio issues

Recommended Posts

I just purchased Express Scribe Transcription software.  The files have been put in the program and when I start, there is not audio even though audio is operating on my computer.  Can anyone tell me if you have had the same issue.  Need help quickly.  thanks!

Share this post


Link to post
Share on other sites

Hello,

First, go to ¨Options¨ and under the Playback tab make sure you do have the correct playback device selected and that the programs volume is set to max and then click ¨OK¨. On the main page if you have a small window called ¨Channels¨ make sure both the ¨0¨ and ¨1¨ are blue, this means both channels are on. Then test again and see if you get audio. If you do not I think your next step is to contact NCH tech support. You can create a support ticket for them on the link below:

https://www.nch.com.au/support/index.html  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...