Jump to content

Recommended Posts

I cant record sound from a you tube (or any streaming service) video with Debut Professional.

It will record from a microphone, but not a video, like something from you tube.

I tried all the audio options.  I see one for mic,one for speakers but nothing that says Internal, or just record the video straight?

The funny thing is that when I had the free version everything worked.  The minute I got the paid version I no longer could record audio.

Link to post
Share on other sites
  1. In the Options of Debut go to the 'Devices' tab and confirm that "Capture Sound" is enabled.
  2. Also ensure that the Sound Device selected is your computer's sound card, and the Input Channel is "Windows Record Mixer".
  3. Click on the "Open Windows Record Mixer" button to open the Recording Control window.
  4. Make sure the correct output is selected. Stereo Mix (or Wave Out Mix) should be the one you select if available. 
  5. Also check that the volume slider for that output in the Recording Control window is set to an acceptable level.
  6. Open the Windows Volume Control mixer by clicking the loudspeaker icon on the computer's system tray, and check to see that your selected device is not muted.

If the issue persist, please open a support ticket here: https://www.nch.com.au/support/supportcontact.html?software=Debut&support

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...