Jump to content

v6.14professional - Unable to start Recording. Check Encoder Options.


Recommended Posts

I was recently forced by the software to pay to upgrade from Debut Professional v5.33 (which worked perfectly) to Debut Professional v6.14.  Since the "upgrade" I have not been able to record at all.  I am trying to record using screen capture saving as a mp4. 

All of the video compressor options H264, H265 and MPEG4 cause and error popup "Unable To Start Recording.  Check Encoder Options."  I have tried changing the Video Quality/Bitrate from High Quality to Default.  This does not fix the error.  Please advise how to proceed.

Link to post
Share on other sites
  • 2 weeks later...

Same for me except I'm using .avi. This is frustrating because the error message says to check the encoder options. It would be very helpful to know where this is and what options need to be changed. This is like checking a help file for my car which has an engine problem and all it says is to check the engine. Just trying to put some perspective on this.

Link to post
Share on other sites
  • 2 weeks later...

I have a similar problem - when I try to record I keep getting the message UNABLE TO RECORD CHECK ENCODER OPTIONS.

I jiggle around with the frames per second and ticked record in low quality but get the same message each time .

I cant find any help anywhere to get round this - so far spent two hours trying to make a five minute tutorial video.

I am on the point of uninstalling and trying something else

Moderator can you post a solution to this

Link to post
Share on other sites

Update to the first post from NSim on 4/8/2020:

As a next step, I deleted Debut off of my computer and installed a new/clean version of the Debut 6.14 software.  The software performed as expected recording my screen for about a month.  I was just notified that my "trial period" had run out.  So I re-entered the Reg Code from my most recent purchase of the software.  I now get the message "Unable To Start Recording.  Check Encoder Options" again.  My software also says "Unlicensed" even though I purchased the software license and entered the Reg Code.  Please advise.

Link to post
Share on other sites

I have just download the latest version of Debut video capture onto a Toshiba laptop running windows 7 and find it won't record with "Unable to start Recording. Check Encoder Options".

Have tried the various encoder options but this fixes nothing. Have been running an old version of the software on a desktop running windpws 7 perfectly for years.

Can somebody plese tell me what is wrong a find a fix.VERY DISAPPOINTING.  Ohterwise I shall have to deleted the software and ask for a refund.

Rick Clark

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...